Tue, 15 Jun 2021 07:31:19 UTC

Information for RPM krb5-libs-1.18.2-27.fc32.ppc64le.rpm

ID23581169
Namekrb5-libs
Version1.18.2
Release27.fc32
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-10-21 15:54:24 GMT
Size859,715
ff5d63938300a2736b4ba09fe4dd1bde
LicenseMIT
Buildrootf32-build-23509285-2288160
Provides
config(krb5-libs) = 1.18.2-27.fc32
krb5-libs = 1.18.2-27.fc32
krb5-libs(ppc-64) = 1.18.2-27.fc32
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-27.fc32
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/1f671cca2baa6fd5072e2167e2e724fa64e45737
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/a919d975eca5439cd34c2dbecf69ce99f69e4143
/usr/lib/.build-id/350
/usr/lib/.build-id/35/587dc6ac4a34efc1f111882c95fb6019b7f15840
/usr/lib/.build-id/530
/usr/lib/.build-id/53/8bc1fdc0364f0069ae82fe12880529ddadde9747
/usr/lib/.build-id/590
/usr/lib/.build-id/59/f6387e59bb7b262b7ea1b9ef1c5a39dcf0cb0c38
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8a/3dbb19c97b4f3b87fe85d5f9493fa3f2a6763536
/usr/lib/.build-id/c60
/usr/lib/.build-id/c6/3b1217a92ab2b8a725ccf6a31e48501e2e452151
/usr/lib/.build-id/e70
/usr/lib/.build-id/e7/9475258e867db5d3a124c2198736866b98cbba36
/usr/lib/.build-id/f10
/usr/lib/.build-id/f1/55820d0bc44ddf1cfbea1a27747f993e8f400643
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,808
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69,208
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2469,960
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203,352
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136,808
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136,152
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,144
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,198,992
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136,384
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,261
Component of
Page:
1 through 50 of 22266 >>>
Buildroot descending sort Created State
f32-build-24246980-2409195 2020-11-26 01:51:49 expired
f32-build-24246979-2416033 2020-11-26 01:49:23 expired
f32-build-24223695-2409195 2020-11-23 17:50:13 expired
f32-build-24223646-2416033 2020-11-23 17:47:53 expired
f32-build-24166799-2409195 2020-11-21 09:45:34 expired
f32-build-24166794-2416033 2020-11-21 09:45:19 expired
f32-build-24117308-2416033 2020-11-19 01:43:51 expired
f32-build-24117306-2409195 2020-11-19 01:43:50 expired
f32-build-24096667-2416033 2020-11-17 23:58:10 expired
f32-build-24083601-2409195 2020-11-17 05:29:09 expired
f32-build-24069368-2420142 2020-11-16 06:08:45 expired
f32-build-24054015-2416033 2020-11-15 15:56:37 expired
f32-build-24039545-2409195 2020-11-14 21:27:36 expired
f32-build-24027084-2420142 2020-11-14 00:20:47 expired
f32-build-24026825-2420142 2020-11-14 00:09:59 expired
f32-build-24026733-2420142 2020-11-14 00:07:10 expired
f32-build-24026727-2420142 2020-11-14 00:06:57 expired
f32-build-24026710-2420142 2020-11-14 00:06:12 expired
f32-build-24026707-2420142 2020-11-14 00:06:03 expired
f32-build-24026703-2420142 2020-11-14 00:05:15 expired
f32-build-24026699-2420142 2020-11-14 00:04:58 expired
f32-build-24026628-2420142 2020-11-14 00:03:21 expired
f32-build-24026627-2420142 2020-11-14 00:03:20 expired
f32-build-24026611-2420142 2020-11-14 00:02:30 expired
f32-build-24026606-2420142 2020-11-14 00:00:26 expired
f32-build-24026559-2420142 2020-11-13 23:59:10 expired
f32-build-24026556-2420142 2020-11-13 23:59:02 expired
f32-build-24026519-2420142 2020-11-13 23:58:15 expired
f32-build-24026518-2420142 2020-11-13 23:58:11 expired
f32-build-24026517-2420142 2020-11-13 23:58:07 expired
f32-build-24026447-2420142 2020-11-13 23:54:15 expired
f32-build-24026414-2420142 2020-11-13 23:53:19 expired
f32-build-24026387-2420142 2020-11-13 23:52:40 expired
f32-build-24026382-2420142 2020-11-13 23:52:37 expired
f32-build-24026372-2420142 2020-11-13 23:52:22 expired
f32-build-24026364-2420142 2020-11-13 23:52:00 expired
f32-build-24026357-2420142 2020-11-13 23:51:33 expired
f32-build-24026340-2420142 2020-11-13 23:50:06 expired
f32-build-24025198-2420142 2020-11-13 23:11:54 expired
f32-build-24025172-2420142 2020-11-13 23:11:10 expired
f32-build-24025153-2420142 2020-11-13 23:09:41 expired
f32-build-24025048-2420142 2020-11-13 23:05:53 expired
f32-build-24025028-2420142 2020-11-13 23:05:29 expired
f32-build-24024964-2420142 2020-11-13 23:03:53 expired
f32-build-24024580-2420142 2020-11-13 22:45:47 expired
f32-build-24024562-2420142 2020-11-13 22:44:56 expired
f32-build-24024539-2420142 2020-11-13 22:41:51 expired
f32-build-24024440-2420142 2020-11-13 22:37:06 expired
f32-build-24024278-2420142 2020-11-13 22:29:00 expired
f32-build-24024248-2420142 2020-11-13 22:28:02 expired