Sat, 23 Oct 2021 05:04:49 UTC

Information for RPM krb5-libs-1.18.2-27.fc32.s390x.rpm

ID23581183
Namekrb5-libs
Version1.18.2
Release27.fc32
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-10-21 15:53:23 GMT
Size841,833
9a3267cbdb03b0e9d3fe0652acf11607
LicenseMIT
Buildrootf32-build-23509265-2288160
Provides
config(krb5-libs) = 1.18.2-27.fc32
krb5-libs = 1.18.2-27.fc32
krb5-libs(s390-64) = 1.18.2-27.fc32
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-27.fc32
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1d-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/93c3616e0e0e3d408fd225d2a4edb33d8e267c38
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/f4c9288792196ded6bcc48295ed7ee3399ac9a36
/usr/lib/.build-id/520
/usr/lib/.build-id/52/bb95b376b77462c909cdcd4169270480203a3137
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/a3e5eadee71ce6e39528f1bb4dcdae723ecdf143
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/c37c58d92c34a1496d875031dd8c401e6e333e40
/usr/lib/.build-id/b10
/usr/lib/.build-id/b1/5bafacf9e75ce9141648c0e14b1057d8f0f49143
/usr/lib/.build-id/ba0
/usr/lib/.build-id/ba/813238d67c28aff4e567fab09cc1d2f94d556047
/usr/lib/.build-id/d50
/usr/lib/.build-id/d5/569c8e6a1da6e9c052062aa57ef401983c38f636
/usr/lib/.build-id/fd0
/usr/lib/.build-id/fd/2d4bf80749f4f499e2449b774d8fbf32594bc851
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so226,048
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so19,864
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2359,048
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2146,096
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1100,064
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,160
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,952
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,050,824
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.175,384
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,261
Component of
Page:
1 through 50 of 3643 >>>
Buildroot descending sort Created State
f32-build-24037904-2417397 2020-11-14 19:09:34 expired
f32-build-24036253-2417397 2020-11-14 17:05:35 expired
f32-build-24035234-2417397 2020-11-14 14:48:50 expired
f32-build-24033390-2417397 2020-11-14 12:44:44 expired
f32-build-24032477-2417397 2020-11-14 10:50:53 expired
f32-build-24031675-2417397 2020-11-14 08:30:10 expired
f32-build-24030355-2417397 2020-11-14 06:09:52 expired
f32-build-24029367-2417397 2020-11-14 03:54:41 expired
f32-build-24027942-2417397 2020-11-14 01:41:11 expired
f32-build-24026668-2420142 2020-11-14 00:04:14 expired
f32-build-24026665-2420142 2020-11-14 00:04:04 expired
f32-build-24026329-2420142 2020-11-13 23:49:47 expired
f32-build-24025364-2417397 2020-11-13 23:20:49 expired
f32-build-24024513-2420142 2020-11-13 22:40:54 expired
f32-build-24023552-2419942 2020-11-13 21:33:52 expired
f32-build-24023158-2419513 2020-11-13 21:03:02 expired
f32-build-24023148-2419513 2020-11-13 21:02:09 expired
f32-build-24022995-2417397 2020-11-13 20:53:22 expired
f32-build-24021920-2419513 2020-11-13 19:52:36 expired
f32-build-24020959-2417397 2020-11-13 18:26:22 expired
f32-build-24020378-2417397 2020-11-13 17:45:46 expired
f32-build-24019587-2417397 2020-11-13 16:44:33 expired
f32-build-24018927-2417397 2020-11-13 15:58:52 expired
f32-kde-24018487-2418399 2020-11-13 15:28:42 expired
f32-kde-24018254-2418398 2020-11-13 15:17:09 expired
f32-kde-24017783-2417529 2020-11-13 14:53:40 expired
f32-kde-24017782-2417529 2020-11-13 14:53:40 expired
f32-kde-24017777-2417529 2020-11-13 14:53:27 expired
f32-kde-24017774-2417529 2020-11-13 14:53:26 expired
f32-kde-24017769-2417529 2020-11-13 14:53:23 expired
f32-kde-24017768-2417529 2020-11-13 14:53:23 expired
f32-kde-24017766-2417529 2020-11-13 14:53:22 expired
f32-kde-24017765-2417529 2020-11-13 14:53:20 expired
f32-kde-24017763-2417529 2020-11-13 14:53:18 expired
f32-build-24016104-2417397 2020-11-13 13:14:10 expired
f32-build-24015791-2417397 2020-11-13 12:45:24 expired
f32-build-24015742-2417397 2020-11-13 12:40:51 expired
f32-build-24015692-2417397 2020-11-13 12:38:27 expired
f32-build-24015156-2417397 2020-11-13 11:34:43 expired
f32-build-24015152-2417397 2020-11-13 11:33:42 expired
f32-build-24015136-2417397 2020-11-13 11:25:48 expired
f32-build-24015121-2417397 2020-11-13 11:23:23 expired
f32-build-24014969-2416859 2020-11-13 11:08:06 expired
f32-build-24014076-2416859 2020-11-13 10:00:45 expired
f32-build-24013872-2416859 2020-11-13 09:41:12 expired
f32-build-24013832-2416859 2020-11-13 09:29:17 expired
f32-build-24013754-2416033 2020-11-13 09:19:42 expired
f32-build-24013159-2416033 2020-11-13 08:36:59 expired
f32-build-24013130-2416033 2020-11-13 08:35:20 expired
f32-build-24012940-2416033 2020-11-13 08:20:12 expired