Thu, 02 Dec 2021 19:58:37 UTC

Information for RPM krb5-libs-1.17-47.fc31.i686.rpm

ID23823318
Namekrb5-libs
Version1.17
Release47.fc31
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-11-05 17:22:28 GMT
Size822,750
a4fa2cb3ff9e213b04aecff8a353f8da
LicenseMIT
Buildrootf31-build-23851928-2372152
Provides
config(krb5-libs) = 1.17-47.fc31
krb5-libs = 1.17-47.fc31
krb5-libs(x86-32) = 1.17-47.fc31
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.9
libkdb5.so.9(HIDDEN)
libkdb5.so.9(kdb5_9_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-47.fc31
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/280
/usr/lib/.build-id/28/ff293cbe4905c1da6674d495a8430e46753d4a45
/usr/lib/.build-id/330
/usr/lib/.build-id/33/70b868bc5b43e5923af6a01ff94344e924bf3836
/usr/lib/.build-id/600
/usr/lib/.build-id/60/b0d64756db1b3231aad781fb7f1aeeaddd36e434
/usr/lib/.build-id/750
/usr/lib/.build-id/75/55c0a97bef6e557cf785651afc1be42195d90934
/usr/lib/.build-id/990
/usr/lib/.build-id/99/21645caaff429882b8c3a7efdc44e5dfef520b41
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/86a808e122362548d692dd29cdc33cd1c8fc8734
/usr/lib/.build-id/d00
/usr/lib/.build-id/d0/33e11437d0e8212ad28e05492e5b292eb7d2da38
/usr/lib/.build-id/df0
/usr/lib/.build-id/df/1e9b49d1e27a0c339af5aa875c7796694031b641
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/5db30a3d3a26f9f28edac68d6e92ba355d8daf49
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so98,840
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so23,528
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2365,644
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2153,872
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1103,752
/usr/lib/libkdb5.so.914
/usr/lib/libkdb5.so.9.090,508
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.044,612
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3993,580
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.178,568
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,857
/usr/share/doc/krb5-libs/README16,129
Component of
Page:
1 through 50 of 1094 >>>
Buildroot descending sort Created State
f31-build-24240267-2468284 2020-11-24 16:28:54 expired
f31-build-24240253-2468284 2020-11-24 16:27:54 expired
f31-build-24240027-2468284 2020-11-24 16:03:16 expired
f31-build-24239989-2468284 2020-11-24 15:59:58 expired
f31-build-24239945-2468284 2020-11-24 15:57:50 expired
f31-build-24239779-2468284 2020-11-24 15:51:11 expired
f31-build-24239303-2468284 2020-11-24 15:11:46 expired
f31-build-24239278-2468284 2020-11-24 15:11:06 expired
f31-build-24239275-2468284 2020-11-24 15:10:54 expired
f31-build-24239256-2468284 2020-11-24 15:08:56 expired
f31-build-24239254-2468284 2020-11-24 15:08:53 expired
f31-build-24239185-2468284 2020-11-24 15:07:15 expired
f31-build-24239175-2468284 2020-11-24 15:06:57 expired
f31-build-24239162-2468284 2020-11-24 15:06:37 expired
f31-build-24238989-2468284 2020-11-24 14:57:41 expired
f31-build-24238983-2468284 2020-11-24 14:57:22 expired
f31-build-24238298-2468284 2020-11-24 14:07:33 expired
f31-build-24238264-2468284 2020-11-24 14:06:24 expired
f31-build-24238244-2468284 2020-11-24 14:06:01 expired
f31-build-24238207-2468284 2020-11-24 14:05:08 expired
f31-build-24238206-2468284 2020-11-24 14:05:05 expired
f31-build-24238192-2468284 2020-11-24 14:04:54 expired
f31-build-24238177-2468284 2020-11-24 14:04:35 expired
f31-build-24238115-2468284 2020-11-24 13:59:54 expired
f31-build-24238037-2468284 2020-11-24 13:56:49 expired
f31-build-24237612-2468284 2020-11-24 13:39:01 expired
f31-build-24237592-2468284 2020-11-24 13:38:25 expired
f31-build-24237503-2468284 2020-11-24 13:34:29 expired
f31-build-24237500-2468284 2020-11-24 13:34:20 expired
f31-build-24237496-2468284 2020-11-24 13:34:12 expired
f31-build-24237280-2468284 2020-11-24 13:14:34 expired
f31-build-24237267-2468284 2020-11-24 13:14:10 expired
f31-build-24237201-2468284 2020-11-24 13:09:27 expired
f31-build-24237191-2468284 2020-11-24 13:09:10 expired
f31-build-24237169-2468284 2020-11-24 13:08:45 expired
f31-build-24237147-2468284 2020-11-24 13:07:45 expired
f31-build-24237146-2468284 2020-11-24 13:07:37 expired
f31-build-24237143-2468284 2020-11-24 13:07:33 expired
f31-build-24237089-2468284 2020-11-24 13:04:41 expired
f31-build-24236844-2468284 2020-11-24 12:50:09 expired
f31-build-24236789-2468284 2020-11-24 12:48:54 expired
f31-build-24236785-2468284 2020-11-24 12:48:41 expired
f31-build-24236758-2468284 2020-11-24 12:47:54 expired
f31-build-24236746-2468284 2020-11-24 12:47:22 expired
f31-build-24236575-2468284 2020-11-24 12:03:30 expired
f31-build-24236530-2468284 2020-11-24 11:54:32 expired
f31-build-24236522-2468284 2020-11-24 11:54:30 expired
f31-build-24236272-2468284 2020-11-24 11:23:07 expired
f31-build-24236178-2468284 2020-11-24 11:09:17 expired
f31-build-24235869-2466158 2020-11-24 10:21:25 expired