Sat, 21 May 2022 18:38:46 UTC

Information for RPM rubygem-boxgrinder-build-0.9.0-3.fc14.noarch.rpm

ID2452216
Namerubygem-boxgrinder-build
Version0.9.0
Release3.fc14
Epoch
Archnoarch
SummaryA tool for creating appliances from simple plain text files
DescriptionA tool for creating appliances from simple plain text files for various virtual environments
Build Time2011-03-11 10:47:09 GMT
Size110.50 KB
d44891645bcb6a69d08cf7e77076a0e3
LicenseLGPLv3+
Buildrootdist-f14-build-1022767-151798
Provides
rubygem(boxgrinder-build) = 0.9.0
rubygem(boxgrinder-build-ebs-delivery-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-ec2-platform-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-fedora-os-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-local-delivery-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-rpm-based-os-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-s3-delivery-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-sftp-delivery-plugin) = 0.9.0-3.fc14
rubygem(boxgrinder-build-vmware-platform-plugin) = 0.9.0-3.fc14
rubygem-boxgrinder-build = 0.9.0-3.fc14
Obsoletes
rubygem(boxgrinder-build-ebs-delivery-plugin) < 0.0.4-2
rubygem(boxgrinder-build-ec2-platform-plugin) < 0.0.10-2
rubygem(boxgrinder-build-fedora-os-plugin) < 0.0.6-2
rubygem(boxgrinder-build-local-delivery-plugin) < 0.0.6-2
rubygem(boxgrinder-build-rpm-based-os-plugin) < 0.0.11-1
rubygem(boxgrinder-build-s3-delivery-plugin) < 0.0.6-1
rubygem(boxgrinder-build-sftp-delivery-plugin) < 0.0.5-2
rubygem(boxgrinder-build-vmware-platform-plugin) < 0.0.10-2
Conflicts No Conflicts
Requires
/usr/bin/env
/usr/bin/ruby
appliance-tools
e2fsprogs
euca2ools >= 1.3.1-4
parted
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rsync
ruby(abi) = 1.8
ruby-libguestfs
rubygem(amazon-ec2)
rubygem(aws)
rubygem(boxgrinder-core) >= 0.3.0
rubygem(boxgrinder-core) < 0.4.0
rubygem(builder)
rubygem(net-sftp)
rubygem(net-ssh)
rubygem(progressbar)
util-linux
wget
yum-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 72 >>>
Name ascending sort Size
/usr/bin/boxgrinder-build412.00 B
/usr/lib/ruby/gems/1.8/cache/boxgrinder-build-0.9.0.gem61.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.04.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/CHANGELOG2.94 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/LICENSE7.46 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/Manifest0.00 B
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/README.md8.08 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/bin4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/bin/boxgrinder-build6.86 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build.rb830.00 B
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/appliance.rb7.43 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/appliance-customize-helper.rb1.52 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/augeas-helper.rb2.23 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/guestfs-helper.rb6.69 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/image-helper.rb5.34 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/linux-helper.rb2.18 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/package-helper.rb1.92 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/helpers/plugin-helper.rb2.94 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/managers4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/managers/plugin-manager.rb2.27 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/base-plugin.rb6.14 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/ebs4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/ebs/ebs-plugin.rb10.84 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/local4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/local/local-plugin.rb2.68 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/s34.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/s3/s3-plugin.rb9.75 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/s3/src4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/s3/src/cert-ec2.pem1.35 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/sftp4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/sftp/sftp-plugin.rb4.97 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/usb4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/delivery/usb/usb-plugin.rb1.39 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/centos4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/centos/centos-plugin.rb1.55 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/fedora4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/fedora/fedora-plugin.rb2.29 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rhel4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rhel/rhel-plugin.rb2.56 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rpm-based4.00 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rpm-based/kickstart.rb3.43 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rpm-based/rpm-based-os-plugin.rb7.58 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rpm-based/rpm-dependency-validator.rb4.78 KB
/usr/lib/ruby/gems/1.8/gems/boxgrinder-build-0.9.0/lib/boxgrinder-build/plugins/os/rpm-based/src4.00 KB
Component of No Buildroots