Thu, 21 Oct 2021 11:47:32 UTC

Information for RPM jetty-9.4.36-1.fc33.noarch.rpm

ID24595246
Namejetty
Version9.4.36
Release1.fc33
Epoch
Archnoarch
SummaryJava Webserver and Servlet Container
Description Jetty is a 100% Java HTTP Server and Servlet Container. This means that you do not need to configure and run a separate web server (like Apache) in order to use Java, servlets and JSPs to generate dynamic content. Jetty is a fully featured web server for static and dynamic content. Unlike separate server/container solutions, this means that your web server and web application run in the same process, without interconnection overheads and complications. Furthermore, as a pure java component, Jetty can be simply included in your application for demonstration, distribution or deployment. Jetty is available on all Java supported platforms.
Build Time2021-01-18 21:35:09 GMT
Size10,873
ee3d0d073abee1cc581bf9afeaf3fbe3
LicenseASL 2.0 or EPL-1.0
Buildrootf33-build-25180008-2821568
Provides
jetty = 9.4.36-1.fc33
Obsoletes
jetty-alpn-client < 9.4.20-1
jetty-alpn-server < 9.4.20-1
jetty-annotations < 9.4.20-1
jetty-ant < 9.4.20-1
jetty-cdi < 9.4.20-1
jetty-deploy < 9.4.20-1
jetty-fcgi-client < 9.4.20-1
jetty-fcgi-server < 9.4.20-1
jetty-hazelcast < 9.4.18-1
jetty-http-spi < 9.4.20-1
jetty-http2-client < 9.4.20-1
jetty-http2-common < 9.4.20-1
jetty-http2-hpack < 9.4.20-1
jetty-http2-http-client-transport < 9.4.20-1
jetty-http2-server < 9.4.20-1
jetty-infinispan < 9.4.18-1
jetty-jaspi < 9.4.20-1
jetty-javax-websocket-client-impl < 9.4.20-1
jetty-javax-websocket-server-impl < 9.4.20-1
jetty-jndi < 9.4.20-1
jetty-jsp < 9.4.20-1
jetty-jspc-maven-plugin < 9.4.20-1
jetty-jstl < 9.4.20-1
jetty-maven-plugin < 9.4.20-1
jetty-nosql < 9.4.20-1
jetty-osgi-alpn < 9.4.18-1
jetty-osgi-boot < 9.4.18-1
jetty-osgi-boot-jsp < 9.4.18-1
jetty-osgi-boot-warurl < 9.4.18-1
jetty-plus < 9.4.20-1
jetty-project < 9.4.20-1
jetty-proxy < 9.4.20-1
jetty-quickstart < 9.4.20-1
jetty-rewrite < 9.4.20-1
jetty-servlets < 9.4.20-1
jetty-spring < 9.4.24-1
jetty-start < 9.4.20-1
jetty-unixsocket < 9.4.20-1
jetty-websocket-api < 9.4.20-1
jetty-websocket-client < 9.4.20-1
jetty-websocket-common < 9.4.20-1
jetty-websocket-server < 9.4.20-1
jetty-websocket-servlet < 9.4.20-1
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots