Mon, 27 Sep 2021 04:52:07 UTC

Information for RPM rpm-python-4.4.2.2-7.fc9.i386.rpm

ID250108
Namerpm-python
Version4.4.2.2
Release7.fc9
Epoch
Archi386
SummaryPython bindings for apps which will manipulate RPM packages
DescriptionThe rpm-python package contains a module that permits applications written in the Python programming language to use the interface supplied by RPM Package Manager libraries. This package should be installed if you want to develop Python programs that will manipulate RPM packages and databases.
Build Time2007-10-24 08:09:38 GMT
Size62,771
8dc2940b3aacd4ad9e1842a414f6a677
LicenseGPLv2+
Buildrootdist-f9-build-67233-8738
Provides
_rpmmodule.so
rpm-python = 4.4.2.2-7.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbeecrypt.so.6
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libelf.so.1
libpopt.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
librpm-4.4.so
librpmbuild-4.4.so
librpmdb-4.4.so
librpmio-4.4.so
librt.so.1
libselinux.so.1
python(abi) = 2.5
rpm = 4.4.2.2-7.fc9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/python2.5/site-packages/rpm4,096
/usr/lib/python2.5/site-packages/rpm/__init__.py296
/usr/lib/python2.5/site-packages/rpm/__init__.pyc421
/usr/lib/python2.5/site-packages/rpm/__init__.pyo421
/usr/lib/python2.5/site-packages/rpm/_rpmmodule.so115,852
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-f9-build-71657-9170 2007-11-01 19:24:18 expired
dist-f9-build-70821-9089 2007-10-30 21:06:21 expired