Tue, 31 Jan 2023 06:56:32 UTC

Information for RPM compat-golang-github-ini-devel-1.62.0-2.eln109.noarch.rpm

ID25040836
Namecompat-golang-github-ini-devel
Version1.62.0
Release2.eln109
Epoch
Archnoarch
SummaryRead and write INI files in Go
DescriptionPackage ini provides INI file read and write functionality in Go. This package provides symbolic links that alias the following Go import paths to gopkg.in/ini.v1: – github.com/go-ini/ini Aliasing Go import paths via symbolic links or http redirects is fragile. If your Go code depends on this package, you should patch it to import directly gopkg.in/ini.v1.
Build Time2021-02-01 23:42:15 GMT
Size8.63 KB
127074c6bb0f662b04847424b1624ba4
LicenseASL 2.0
Buildrooteln-build-25482091-2913372
Provides
compat-golang-github-ini-devel = 1.62.0-2.eln109
golang(github.com/go-ini/ini) = 1.62.0-2.eln109
golang-symlink(github.com/go-ini/ini) = 1.62.0-2.eln109
Obsoletes
golang-github-ini-devel < 1.62.0-2.eln109
Conflicts No Conflicts
Requires
go-filesystem
golang-ipath(gopkg.in/ini.v1) = 1.62.0-2.eln109
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/share/gocode/src/github.com0.00 B
/usr/share/gocode/src/github.com/go-ini0.00 B
/usr/share/gocode/src/github.com/go-ini/ini21.00 B
Component of
1 through 3 of 3
Buildroot descending sort Created State
eln-build-25549264-2942257 2021-02-05 09:08:32 expired
eln-build-25549259-2942257 2021-02-05 09:08:21 expired
eln-build-25549258-2942257 2021-02-05 09:08:20 expired