Sun, 28 Feb 2021 14:17:59 UTC

Information for RPM audit-libs-python-2.1.1-1.fc14.x86_64.rpm

ID2515249
Nameaudit-libs-python
Version2.1.1
Release1.fc14
Epoch
Archx86_64
SummaryPython bindings for libaudit
DescriptionThe audit-libs-python package contains the bindings so that libaudit and libauparse can be used by python.
Build Time2011-04-20 22:36:22 GMT
Size62,680
4ebfafd0ead38d98e5b613837cb3e7a0
LicenseLGPLv2+
Buildrootdist-f14-build-1049812-157049
Provides
_audit.so()(64bit)
audit-libs-python = 2.1.1-1.fc14
audit-libs-python(x86-64) = 2.1.1-1.fc14
auparse.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
audit-libs = 2.1.1-1.fc14
libaudit.so.1()(64bit)
libauparse.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/python2.7/site-packages/_audit.so145,344
/usr/lib64/python2.7/site-packages/audit.py39,517
/usr/lib64/python2.7/site-packages/audit.pyc38,729
/usr/lib64/python2.7/site-packages/audit.pyo38,729
/usr/lib64/python2.7/site-packages/auparse.so44,328
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-f14-build-1084233-165066 2011-06-20 15:43:02 expired
dist-f14-build-1061958-159731 2011-05-10 10:57:24 expired