Tue, 13 Apr 2021 02:47:30 UTC

Information for RPM rust-dua-cli-2.11.1-1.fc35.src.rpm

ID25354646
Namerust-dua-cli
Version2.11.1
Release1.fc35
Epoch
Archsrc
SummaryTool to conveniently learn about the disk usage of directories
DescriptionTool to conveniently learn about the disk usage of directories, fast!.
Build Time2021-02-23 13:49:02 GMT
Size49,880
205cb34fd8437fe941513007a6a7bb0b
LicenseMIT
Buildrootf35-build-25876449-3049458
Provides
dua-cli = 2.11.1-1.fc35
rust-dua-cli+crosstermion-devel = 2.11.1-1.fc35
rust-dua-cli+default-devel = 2.11.1-1.fc35
rust-dua-cli+open-devel = 2.11.1-1.fc35
rust-dua-cli+tui-crossplatform-devel = 2.11.1-1.fc35
rust-dua-cli+tui-devel = 2.11.1-1.fc35
rust-dua-cli+tui-react-devel = 2.11.1-1.fc35
rust-dua-cli+tui-shared-devel = 2.11.1-1.fc35
rust-dua-cli+tui-unix-devel = 2.11.1-1.fc35
rust-dua-cli+unicode-segmentation-devel = 2.11.1-1.fc35
rust-dua-cli-debuginfo = 2.11.1-1.fc35
rust-dua-cli-debugsource = 2.11.1-1.fc35
rust-dua-cli-devel = 2.11.1-1.fc35
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(crate(anyhow/default) >= 1.0.31 with crate(anyhow/default) < 2.0.0~)
(crate(atty/default) >= 0.2.11 with crate(atty/default) < 0.3.0~)
(crate(byte-unit/default) >= 4.0.0 with crate(byte-unit/default) < 5.0.0~)
(crate(clap/default) >= 3.0.0~beta.2 with crate(clap/default) < 4.0.0~)
(crate(colored/default) >= 2.0.0 with crate(colored/default) < 3.0.0~)
(crate(crosstermion/tui-react-crossterm) >= 0.6.0 with crate(crosstermion/tui-react-crossterm) < 0.7.0~)
(crate(filesize/default) >= 0.2.0 with crate(filesize/default) < 0.3.0~)
(crate(itertools/default) >= 0.10.0 with crate(itertools/default) < 0.11.0~)
(crate(jwalk/default) >= 0.6.0 with crate(jwalk/default) < 0.7.0~)
(crate(num_cpus/default) >= 1.10.0 with crate(num_cpus/default) < 2.0.0~)
(crate(open/default) >= 1.2.2 with crate(open/default) < 2.0.0~)
(crate(petgraph/default) >= 0.5.0 with crate(petgraph/default) < 0.6.0~)
(crate(tui) >= 0.14.0 with crate(tui) < 0.15.0~)
(crate(tui-react/default) >= 0.14.0 with crate(tui-react/default) < 0.15.0~)
(crate(unicode-segmentation/default) >= 1.3.0 with crate(unicode-segmentation/default) < 2.0.0~)
(crate(wild/default) >= 2.0.4 with crate(wild/default) < 3.0.0~)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(DynamicBuildRequires) <= 4.15.0-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(RichDependencies) <= 4.12.0-1
rpmlib(TildeInVersions) <= 4.10.0-1
rust-packaging
rust-packaging
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
dua-cli-2.11.1.crate37,308
rust-dua-cli.spec7,845
Component of No Buildroots