Sat, 02 Jul 2022 20:15:55 UTC

Information for RPM rpm-mpi-hooks-8-1.eln110.noarch.rpm

ID25748467
Namerpm-mpi-hooks
Version8
Release1.eln110
Epoch
Archnoarch
SummaryRPM dependency generator hooks for MPI packages
DescriptionRPM dependency generator hooks for MPI packages. This package should be added as a BuildRequires to all mpi implementations (i.e. openmpi, mpich) as well as a Requires to the their -devel packages.
Build Time2021-03-31 10:18:03 GMT
Size10.69 KB
c6c05e404d6c4610b3fbfc8da22fe5b1
LicenseMIT
Buildrooteln-build-26504220-3252282
Provides
rpm-mpi-hooks = 8-1.eln110
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/bash
environment(modules)
filesystem
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/rpm/fileattrs/mpi.attr424.00 B
/usr/lib/rpm/fileattrs/mpilibsymlink.attr363.00 B
/usr/lib/rpm/mpi.prov3.20 KB
/usr/lib/rpm/mpi.req3.73 KB
/usr/share/licenses/rpm-mpi-hooks0.00 B
/usr/share/licenses/rpm-mpi-hooks/LICENSE1.05 KB
Component of
Page:
1 through 50 of 191 >>>
Buildroot descending sort Created State
eln-build-28806612-3892929 2021-07-27 19:23:08 expired
eln-build-28806586-3892929 2021-07-27 19:21:49 expired
eln-build-28806584-3892929 2021-07-27 19:21:40 expired
eln-build-28806560-3892929 2021-07-27 19:20:04 expired
eln-build-28806553-3892929 2021-07-27 19:19:48 expired
eln-build-28804804-3892340 2021-07-27 17:21:11 expired
eln-build-28804800-3892340 2021-07-27 17:20:29 expired
eln-build-28804795-3892340 2021-07-27 17:20:09 expired
eln-build-28804728-3892340 2021-07-27 17:14:31 expired
eln-build-28804722-3892340 2021-07-27 17:14:08 expired
eln-build-28778379-3886663 2021-07-26 10:17:22 expired
eln-build-28723167-3879288 2021-07-24 08:16:25 expired
eln-build-28697751-3878037 2021-07-23 17:24:14 expired
eln-build-28697730-3878037 2021-07-23 17:23:27 expired
eln-build-28697720-3878037 2021-07-23 17:22:58 expired
eln-build-28697719-3878037 2021-07-23 17:22:53 expired
eln-build-28697716-3878037 2021-07-23 17:22:51 expired
eln-build-28693787-3877619 2021-07-23 14:16:51 expired
eln-build-28020429-3763944 2021-06-24 13:14:33 expired
eln-build-28020428-3763944 2021-06-24 13:14:28 expired
eln-build-28020427-3763944 2021-06-24 13:14:23 expired
eln-build-28020426-3763944 2021-06-24 13:14:20 expired
eln-build-28020425-3763944 2021-06-24 13:14:19 expired
eln-build-27823108-3727455 2021-06-15 21:04:01 expired
eln-build-27822803-3727455 2021-06-15 20:54:22 expired
eln-build-27822785-3727455 2021-06-15 20:54:05 expired
eln-build-27822784-3727455 2021-06-15 20:54:02 expired
eln-build-27822781-3727455 2021-06-15 20:53:57 expired
eln-build-27822640-3727455 2021-06-15 20:51:41 expired
eln-build-27822519-3727455 2021-06-15 20:49:58 expired
eln-build-27822513-3727455 2021-06-15 20:49:53 expired
eln-build-27821922-3727257 2021-06-15 20:21:09 expired
eln-build-27821689-3727257 2021-06-15 20:17:10 expired
eln-build-27821669-3727257 2021-06-15 20:16:48 expired
eln-build-27821396-3727257 2021-06-15 20:10:03 expired
eln-build-27821394-3727257 2021-06-15 20:10:01 expired
eln-build-27821372-3727257 2021-06-15 20:09:39 expired
eln-build-27821364-3727257 2021-06-15 20:09:31 expired
eln-build-27821356-3727257 2021-06-15 20:09:24 expired
eln-build-27816211-3726401 2021-06-15 15:16:28 expired
eln-build-27816182-3726401 2021-06-15 15:16:15 expired
eln-build-27816136-3726401 2021-06-15 15:15:23 expired
eln-build-27816128-3726401 2021-06-15 15:15:16 expired
eln-build-27816092-3726401 2021-06-15 15:14:44 expired
eln-build-27816071-3726401 2021-06-15 15:14:33 expired
eln-build-27816046-3726401 2021-06-15 15:13:57 expired
eln-build-27816044-3726401 2021-06-15 15:13:55 expired
eln-build-27803745-3718450 2021-06-14 19:28:19 expired
eln-build-27803674-3718450 2021-06-14 19:27:13 expired
eln-build-27803613-3718450 2021-06-14 19:26:21 expired