Wed, 02 Dec 2020 01:03:22 UTC

Information for RPM lilyterm-0.9.9-0.3.rc8.fc16.x86_64.rpm

ID2591713
Namelilyterm
Version0.9.9
Release0.3.rc8.fc16
Epoch
Archx86_64
SummaryLight and easy to use X Terminal Emulator
DescriptionLilyTerm is a light and easy to use libvte based X Terminal Emulator with a lot of features: * Supports multiple tabs, reorderable tabs and hides the tab tray when there is only one tab * Add, close, swith, move, rename tabs with function keys * Disable/Enable function keys for temporary (use <Ctrl><`> by default). * Shows the foreground running command on tab and/or window title. * Change the font name, size, and window size with right click menu. * User custom function keys (need to edit profile). * Support for User/System profiles. * Supports true transparency if the window manager is composited. * Support for transparent background and background saturation. * Support for text and background color (need to edit profile). * Good support for UTF-8. * Decide the text encoding via environment. Using UTF-8 by default. * Change the text encoding with right click menu.
Build Time2011-06-23 21:21:08 GMT
Size142,116
8492e9a306255ae1c6f0edd12c213af7
LicenseGPLv3+
Buildrootf16-build-1087812-165753
Provides
config(lilyterm) = 0.9.9-0.3.rc8.fc16
lilyterm = 0.9.9-0.3.rc8.fc16
lilyterm(x86-64) = 0.9.9-0.3.rc8.fc16
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(lilyterm) = 0.9.9-0.3.rc8.fc16
libX11.so.6()(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libcairo.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libm.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libpng12.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libvte.so.9()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/etc/xdg/lilyterm.conf15,051
/usr/bin/lilyterm183,368
/usr/share/applications/lilyterm.desktop870
/usr/share/doc/lilyterm-0.9.94,096
/usr/share/doc/lilyterm-0.9.9/AUTHORS574
/usr/share/doc/lilyterm-0.9.9/COPYING35,147
/usr/share/doc/lilyterm-0.9.9/ChangeLog38,723
/usr/share/doc/lilyterm-0.9.9/README4,144
/usr/share/doc/lilyterm-0.9.9/TODO1,340
/usr/share/locale/de/LC_MESSAGES/lilyterm.mo21,859
/usr/share/locale/es/LC_MESSAGES/lilyterm.mo8,922
/usr/share/locale/it/LC_MESSAGES/lilyterm.mo23,697
/usr/share/locale/nl/LC_MESSAGES/lilyterm.mo22,343
/usr/share/locale/ru/LC_MESSAGES/lilyterm.mo27,929
/usr/share/locale/tr/LC_MESSAGES/lilyterm.mo7,153
/usr/share/locale/uk/LC_MESSAGES/lilyterm.mo27,872
/usr/share/locale/zh_CN/LC_MESSAGES/lilyterm.mo18,257
/usr/share/locale/zh_TW/LC_MESSAGES/lilyterm.mo22,189
/usr/share/man/man1/lilyterm.1.gz2,427
/usr/share/pixmaps/lilyterm.png2,086
/usr/share/pixmaps/lilyterm.xpm3,975
Component of No Buildroots