Sat, 16 Oct 2021 03:07:02 UTC

Information for RPM nordugrid-arc6-plugins-needed-6.12.0-1.el7.x86_64.rpm

ID26416144
Namenordugrid-arc6-plugins-needed
Version6.12.0
Release1.el7
Epoch
Archx86_64
SummaryARC base plugins
DescriptionNorduGrid is a collaboration aiming at development, maintenance and support of the middleware, known as the Advanced Resource Connector (ARC). ARC base plugins. This includes the Message Chain Components (MCCs) and Data Manager Components (DMCs).
Build Time2021-06-07 09:39:21 GMT
Size1,128,246
ff103fde7906aa874a3585922cac03e5
LicenseASL 2.0
Buildrootepel7-build-27635948-3667415
Provides
libaccARCHERY.so()(64bit)
libaccBroker.so()(64bit)
libaccEMIES.so()(64bit)
libaccJobDescriptionParser.so()(64bit)
libaccLDAP.so()(64bit)
libaccTEST.so()(64bit)
libarcshc.so()(64bit)
libarcshclegacy.so()(64bit)
libarcshcotokens.so()(64bit)
libarguspdpclient.so()(64bit)
libdmcacix.so()(64bit)
libdmcfile.so()(64bit)
libdmchttp.so()(64bit)
libdmcldap.so()(64bit)
libdmcrucio.so()(64bit)
libdmcsrm.so()(64bit)
libidentitymap.so()(64bit)
libmcchttp.so()(64bit)
libmccmsgvalidator.so()(64bit)
libmccsoap.so()(64bit)
libmcctcp.so()(64bit)
libmcctls.so()(64bit)
nordugrid-arc6-plugins-needed = 6.12.0-1.el7
nordugrid-arc6-plugins-needed(x86-64) = 6.12.0-1.el7
Obsoletes No Obsoletes
Conflicts
nordugrid-arc-plugins-needed
Requires
libarccommon.so.3()(64bit)
libarccommunication.so.3()(64bit)
libarccompute.so.3()(64bit)
libarccredential.so.3()(64bit)
libarccrypto.so.3()(64bit)
libarcdata.so.3()(64bit)
libarcloader.so.3()(64bit)
libarcmessage.so.3()(64bit)
libarcotokens.so.3()(64bit)
libarcsecurity.so.3()(64bit)
libarcwsaddressing.so.0()(64bit)
libarcwssecurity.so.3()(64bit)
libarcxmlsec.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdb_cxx-5.3.so()(64bit)
libdl.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgio-2.0.so.0()(64bit)
libgiomm-2.4.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libglibmm-2.4.so.1()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libldns.so.1()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libnsl.so.1()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnssutil3.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsigc-2.0.so.0()(64bit)
libsmime3.so()(64bit)
libsqlite3.so.0()(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
libssl3.so()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libuuid.so.1()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.8)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxmlsec1-openssl.so.1()(64bit)
libxmlsec1.so.1()(64bit)
libxslt.so.1()(64bit)
libz.so.1()(64bit)
nordugrid-arc6 = 6.12.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 45 of 45
Name ascending sort Size
/usr/lib64/arc/libaccARCHERY.apd145
/usr/lib64/arc/libaccARCHERY.so48,696
/usr/lib64/arc/libaccBroker.apd621
/usr/lib64/arc/libaccBroker.so52,904
/usr/lib64/arc/libaccEMIES.apd500
/usr/lib64/arc/libaccEMIES.so384,048
/usr/lib64/arc/libaccJobDescriptionParser.apd255
/usr/lib64/arc/libaccJobDescriptionParser.so280,376
/usr/lib64/arc/libaccLDAP.apd651
/usr/lib64/arc/libaccLDAP.so255,312
/usr/lib64/arc/libarcshc.apd2,084
/usr/lib64/arc/libarcshc.so711,912
/usr/lib64/arc/libarcshclegacy.apd196
/usr/lib64/arc/libarcshclegacy.so308,440
/usr/lib64/arc/libarcshcotokens.apd66
/usr/lib64/arc/libarcshcotokens.so40,424
/usr/lib64/arc/libarguspdpclient.apd69
/usr/lib64/arc/libarguspdpclient.so111,064
/usr/lib64/arc/libdmcacix.apd85
/usr/lib64/arc/libdmcacix.so106,992
/usr/lib64/arc/libdmcfile.apd88
/usr/lib64/arc/libdmcfile.so115,184
/usr/lib64/arc/libdmchttp.apd107
/usr/lib64/arc/libdmchttp.so144,264
/usr/lib64/arc/libdmcldap.apd107
/usr/lib64/arc/libdmcldap.so86,232
/usr/lib64/arc/libdmcrucio.apd99
/usr/lib64/arc/libdmcrucio.so127,824
/usr/lib64/arc/libdmcsrm.apd93
/usr/lib64/arc/libdmcsrm.so365,992
/usr/lib64/arc/libidentitymap.apd63
/usr/lib64/arc/libidentitymap.so61,440
/usr/lib64/arc/libmcchttp.apd125
/usr/lib64/arc/libmcchttp.so172,960
/usr/lib64/arc/libmccmsgvalidator.apd143
/usr/lib64/arc/libmccmsgvalidator.so49,008
/usr/lib64/arc/libmccsoap.apd125
/usr/lib64/arc/libmccsoap.so69,640
/usr/lib64/arc/libmcctcp.apd123
/usr/lib64/arc/libmcctcp.so139,704
/usr/lib64/arc/libmcctls.apd194
/usr/lib64/arc/libmcctls.so247,752
/usr/lib64/arc/test49
/usr/lib64/arc/test/libaccTEST.apd727
/usr/lib64/arc/test/libaccTEST.so98,160
Component of No Buildroots