Wed, 06 Jul 2022 09:57:05 UTC

Information for RPM vim-fugitive-3.3^1.4cdeff8-1.fc35.src.rpm

ID26782817
Namevim-fugitive
Version3.3^1.4cdeff8
Release1.fc35
Epoch
Archsrc
SummaryA Git wrapper so awesome, it should be illegal
DescriptionFugitive is the premier Vim plugin for Git. Or maybe it's the premier Git plugin for Vim? Either way, it's "so awesome, it should be illegal". That's why it's called Fugitive.
Build Time2021-07-11 21:46:08 GMT
Size80.13 KB
f47a4d639f4fac4654c17d7d520a9f93
LicenseVim
Buildrootf35-build-28394010-3828398
Provides
vim-fugitive = 3.3^1.4cdeff8-1.fc35
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libappstream-glib
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
vim-filesystem
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
vim-fugitive-4cdeff8c33ec2fe0686324bf1846ce158c452754.tar.gz70.37 KB
vim-fugitive.metainfo.xml438.00 B
vim-fugitive.spec5.29 KB
Component of No Buildroots