Sun, 02 Oct 2022 23:19:45 UTC

Information for RPM perl-Sub-Uplevel-1:0.2800-15.module_f35+12898+bb32d2e5.src.rpm

ID27716976
Nameperl-Sub-Uplevel
Version0.2800
Release15.module_f35+12898+bb32d2e5
Epoch1
Archsrc
SummaryApparently run a function in a higher stack frame
DescriptionLike Tcl's uplevel() function, but not quite so dangerous. The idea is just to fool caller(). All the really naughty bits of Tcl's uplevel() are avoided.
Build Time2021-09-06 18:50:30 GMT
Size38.65 KB
7c045fdc7ff0f4db0d9381a360dc9e87
LicenseGPL+ or Artistic
Buildrootmodule-perl-CGI-4.51-3520210906133917-7b434ab7-build-29733961-4054917
Provides
perl-Sub-Uplevel = 1:0.2800-15.module_f35+12898+bb32d2e5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
coreutils
findutils
make
perl(CPAN::Meta) >= 2.120900
perl(Carp)
perl(Exporter)
perl(ExtUtils::MakeMaker) >= 6.17
perl(File::Spec)
perl(File::Temp)
perl(Test::More) >= 0.88
perl(constant)
perl(lib)
perl(strict)
perl(warnings)
perl-generators
perl-interpreter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
Sub-Uplevel-0.2800.tar.gz27.70 KB
perl-Sub-Uplevel.spec8.50 KB
Component of No Buildroots