Sun, 26 Jun 2022 14:20:44 UTC

Information for RPM python3-databases+postgresql-0.5.1-2.fc36.noarch.rpm

ID27732818
Namepython3-databases+postgresql
Version0.5.1
Release2.fc36
Epoch
Archnoarch
SummaryMetapackage for python3-databases: postgresql extras
DescriptionThis is a metapackage bringing in postgresql extras requires for python3-databases. It makes sure the dependencies are installed.
Build Time2021-09-08 19:48:35 GMT
Size8.81 KB
22eff737adf27a19dc481b589aef48db
LicenseBSD
Buildrootf36-build-29782380-4062672
Provides
python-databases+postgresql = 0.5.1-2.fc36
python3-databases+postgresql = 0.5.1-2.fc36
python3.10-databases+postgresql = 0.5.1-2.fc36
python3.10dist(databases[postgresql]) = 0.5.1
python3dist(databases[postgresql]) = 0.5.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.10
python3-databases = 0.5.1-2.fc36
python3.10dist(asyncpg)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends
python3dist(psycopg2)
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info0.00 B
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info/INSTALLER4.00 B
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info/LICENSE.md1.48 KB
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info/METADATA4.73 KB
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info/WHEEL92.00 B
/usr/lib/python3.10/site-packages/databases-0.5.1.dist-info/top_level.txt29.00 B
Component of No Buildroots