Sun, 01 Aug 2021 12:19:25 UTC

Information for RPM krb5-libs-1.6.2-11.fc8.x86_64.rpm

ID280197
Namekrb5-libs
Version1.6.2
Release11.fc8
Epoch
Archx86_64
SummaryThe shared libraries used by Kerberos 5.
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2007-11-16 17:23:38 GMT
Size728,380
80a83d32aa8c649ae9f3cf27501f0c0b
LicenseMIT, freely distributable.
Buildrootdist-f8-build-78249-9905
Provides
config(krb5-libs) = 1.6.2-11.fc8
db2.so.0()(64bit)
db2.so.0(HIDDEN)(64bit)
db2.so.0(db2_0_MIT)(64bit)
krb5-libs = 1.6.2-11.fc8
libdes425.so.3()(64bit)
libdes425.so.3(HIDDEN)(64bit)
libdes425.so.3(des425_3_MIT)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkadm5clnt.so.5()(64bit)
libkadm5clnt.so.5(HIDDEN)(64bit)
libkadm5clnt.so.5(kadm5clnt_5_MIT)(64bit)
libkadm5srv.so.5()(64bit)
libkadm5srv.so.5(HIDDEN)(64bit)
libkadm5srv.so.5(kadm5srv_5_MIT)(64bit)
libkdb5.so.4()(64bit)
libkdb5.so.4(HIDDEN)(64bit)
libkdb5.so.4(kdb5_4_MIT)(64bit)
libkrb4.so.2()(64bit)
libkrb4.so.2(HIDDEN)(64bit)
libkrb4.so.2(krb4_2_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes
krb5-configs
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.6.2-11.fc8
grep
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcom_err.so.2()(64bit)
libdes425.so.3()(64bit)
libdes425.so.3(des425_3_MIT)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkadm5clnt.so.5()(64bit)
libkadm5srv.so.5()(64bit)
libkdb5.so.4()(64bit)
libkdb5.so.4(kdb5_4_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkrb4.so.2()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
sh-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/etc/krb5.conf608
/usr/kerberos4,096
/usr/kerberos/man4,096
/usr/kerberos/man/man14,096
/usr/kerberos/man/man1/kerberos.1.gz1,961
/usr/kerberos/man/man1/tmac.doc.gz14,621
/usr/kerberos/man/man54,096
/usr/kerberos/man/man5/.k5login.5.gz776
/usr/kerberos/man/man5/krb5.conf.5.gz6,938
/usr/kerberos/share4,096
/usr/kerberos/share/examples4,096
/usr/kerberos/share/examples/krb54,096
/usr/kerberos/share/examples/krb5/kdc.conf362
/usr/kerberos/share/examples/krb5/krb5.conf786
/usr/kerberos/share/examples/krb5/services.append1,493
/usr/kerberos/share/gnats4,096
/usr/kerberos/share/gnats/mit99
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/kdb/db2.so103,248
/usr/lib64/krb5/plugins/libkrb54,096
/usr/lib64/krb5/plugins/preauth4,096
/usr/lib64/libdes425.so.316
/usr/lib64/libdes425.so.3.012,392
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2188,608
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.0112,536
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1151,040
/usr/lib64/libkadm5clnt.so.519
/usr/lib64/libkadm5clnt.so.5.180,248
/usr/lib64/libkadm5srv.so.518
/usr/lib64/libkadm5srv.so.5.1100,264
/usr/lib64/libkdb5.so.414
/usr/lib64/libkdb5.so.4.038,488
/usr/lib64/libkrb4.so.214
/usr/lib64/libkrb4.so.2.0112,224
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3599,648
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.133,632
Component of
Page:
1 through 50 of 419 >>>
Buildroot descending sort Created State
dist-f8-build-154733-25250 2008-03-06 01:14:52 expired
dist-f8-build-154678-25250 2008-03-05 23:27:15 expired
dist-f8-build-154544-25250 2008-03-05 21:02:52 expired
dist-f8-build-154379-25149 2008-03-05 17:42:15 expired
dist-f8-build-154340-25149 2008-03-05 16:57:23 expired
dist-f8-build-154240-25149 2008-03-05 15:16:21 expired
dist-f8-build-154160-25149 2008-03-05 13:53:40 expired
dist-f8-build-154090-25149 2008-03-05 10:18:14 expired
dist-f8-build-154052-25149 2008-03-05 08:04:00 expired
dist-f8-build-154044-25149 2008-03-05 07:43:14 expired
dist-f8-build-154030-25149 2008-03-05 07:05:09 expired
dist-f8-build-154015-25070 2008-03-05 06:14:11 expired
dist-f8-build-153888-25070 2008-03-05 03:17:50 expired
dist-f8-build-153867-25070 2008-03-05 01:49:28 expired
dist-f8-build-153834-25070 2008-03-05 00:15:54 expired
dist-f8-build-153778-25070 2008-03-04 23:13:52 expired
dist-f8-build-153698-25070 2008-03-04 22:12:09 expired
dist-f8-build-153693-25070 2008-03-04 22:08:25 expired
dist-f8-build-153681-25070 2008-03-04 21:51:10 expired
dist-f8-build-153648-25070 2008-03-04 21:29:25 expired
dist-f8-build-153628-25070 2008-03-04 21:05:29 expired
dist-f8-build-153615-25070 2008-03-04 20:45:11 expired
dist-f8-build-153609-25063 2008-03-04 20:40:30 expired
dist-f8-build-153592-25063 2008-03-04 20:23:30 expired
dist-f8-build-153557-25047 2008-03-04 19:18:28 expired
dist-f8-build-153491-25047 2008-03-04 18:39:18 expired
dist-f8-build-153484-25038 2008-03-04 18:34:17 expired
dist-f8-build-153473-25038 2008-03-04 18:31:24 expired
dist-f8-build-153471-25038 2008-03-04 18:29:20 expired
dist-f8-build-153462-25038 2008-03-04 18:26:11 expired
dist-f8-build-153457-25038 2008-03-04 18:18:26 expired
dist-f8-build-153438-25038 2008-03-04 18:06:59 expired
dist-f8-build-153412-25038 2008-03-04 17:40:27 expired
dist-f8-build-153402-24928 2008-03-04 17:18:48 expired
dist-f8-build-153399-24928 2008-03-04 17:10:27 expired
dist-f8-build-153293-24928 2008-03-04 15:17:59 expired
dist-f8-build-153281-24928 2008-03-04 15:12:25 expired
dist-f8-build-153269-24928 2008-03-04 15:04:55 expired
dist-f8-build-153205-24928 2008-03-04 13:18:42 expired
dist-f8-build-153188-24928 2008-03-04 13:09:37 expired
dist-f8-build-153172-24928 2008-03-04 12:58:25 expired
dist-f8-build-153153-24928 2008-03-04 12:28:11 expired
dist-f8-build-153148-24928 2008-03-04 12:21:03 expired
dist-f8-build-153130-24928 2008-03-04 12:05:16 expired
dist-f8-build-153084-24928 2008-03-04 10:43:11 expired
dist-f8-build-153029-24928 2008-03-04 08:21:05 expired
dist-f8-build-152940-24928 2008-03-04 05:15:40 expired
dist-f8-build-152937-24928 2008-03-04 05:13:07 expired
dist-f8-build-152687-24893 2008-03-03 23:53:12 expired
dist-f8-build-152652-24893 2008-03-03 22:52:34 expired