Tue, 12 Nov 2019 18:44:25 UTC

Information for RPM libchromaprint-devel-0.5-4.fc16.x86_64.rpm

ID2827057
Namelibchromaprint-devel
Version0.5
Release4.fc16
Epoch
Archx86_64
SummaryHeaders for developing programs that will use chromaprint
DescriptionThis package contains the headers that programmers will need to develop applications which will use chromaprint.
Build Time2011-12-09 21:16:34 GMT
Size5349
adea4ecd01607632572a7fbb58de1e61
LicenseLGPLv2+
Buildrootf16-build-1198462-191352
Provides
libchromaprint-devel = 0.5-4.fc16
libchromaprint-devel(x86-64) = 0.5-4.fc16
pkgconfig(libchromaprint) = 0.5.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libchromaprint(x86-64) = 0.5-4.fc16
libchromaprint.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/chromaprint.h6864
/usr/lib64/libchromaprint.so19
/usr/lib64/pkgconfig/libchromaprint.pc248
Component of No Buildroots