Thu, 29 Sep 2022 00:56:48 UTC

Information for RPM php-symfony-contracts2-2.5.0-1.fc34.src.rpm

ID28384022
Namephp-symfony-contracts2
Version2.5.0
Release1.fc34
Epoch
Archsrc
SummaryA set of abstractions extracted out of the Symfony, version 2
DescriptionA set of abstractions extracted out of the Symfony components. Can be used to build on semantics that the Symfony components proved useful - and that already have battle tested implementations. Autoloader: /usr/share/php/Symfony/Contracts2/autoload.php
Build Time2021-11-23 08:32:03 GMT
Size41.54 KB
19b86c0271c88d7b54d82069bbb74d80
LicenseMIT
Buildrootf34-build-31380748-4289472
Provides
php-symfony-contracts2 = 2.5.0-1.fc34
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(php-composer(psr/cache) >= 1.0 with php-composer(psr/cache) < 4)
(php-composer(psr/container) >= 1.1 with php-composer(psr/container) < 2)
(php-composer(psr/event-dispatcher) >= 1.0 with php-composer(psr/event-dispatcher) < 2)
/usr/bin/phpunit9
php(language) >= 7.2.5
php-composer(fedora/autoloader)
php-intl
php-json
php-pcre
php-reflection
php-spl
php-zlib
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(RichDependencies) <= 4.12.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
php-symfony-contracts2-2.5.0-1f4c95d.tar.gz31.41 KB
php-symfony-contracts2.spec6.87 KB
Component of No Buildroots