Tue, 19 Nov 2019 07:07:07 UTC

Information for RPM plasma-scriptengine-googlegadgets-4.6.5-8.fc15.x86_64.rpm

ID2847218
Nameplasma-scriptengine-googlegadgets
Version4.6.5
Release8.fc15
Epoch
Archx86_64
SummaryPlasma scriptengine for Google Desktop Gadgets
DescriptionPlasma scriptengine for Google Desktop Gadgets.
Build Time2012-01-03 21:30:12 GMT
Size77105
d5fb02cb697eacf535d422fee8e69cd0
LicenseGPLv2
Buildrootdist-f15-build-1209073-194203
Provides
kdebase-workspace-googlegadgets = 4.6.5-8.fc15
plasma-scriptengine-googlegadgets = 4.6.5-8.fc15
plasma-scriptengine-googlegadgets(x86-64) = 4.6.5-8.fc15
plasma_package_ggl.so()(64bit)
plasma_scriptengine_ggl.so()(64bit)
Obsoletes
kdebase-workspace-googlegadgets < 4.5.80-7
Conflicts No Conflicts
Requires
kdebase-workspace = 4.6.5-8.fc15
libQtCore.so.4()(64bit)
libQtDBus.so.4()(64bit)
libQtGui.so.4()(64bit)
libQtSvg.so.4()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libggadget-1.0.so.0()(64bit)
libggadget-qt-1.0.so.0()(64bit)
libkdecore.so.5()(64bit)
libkdeui.so.5()(64bit)
libm.so.6()(64bit)
libplasma.so.3()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/kde4/plasma_package_ggl.so46256
/usr/lib64/kde4/plasma_scriptengine_ggl.so70616
/usr/share/kde4/services/plasma-packagestructure-googlegadgets.desktop6114
/usr/share/kde4/services/plasma-scriptengine-googlegadgets.desktop6068
Component of No Buildroots