Mon, 18 Jan 2021 08:37:02 UTC

Information for RPM perl-macros-4:5.14.2-210.fc17.i686.rpm

ID2859649
Nameperl-macros
Version5.14.2
Release210.fc17
Epoch4
Archi686
SummaryMacros for rpmbuild
DescriptionMacros for rpmbuild are needed during build of srpm in koji. This sub-package must be installed into buildroot, so it will be needed by perl. Perl is needed because of git.
Build Time2012-01-10 11:51:45 GMT
Size31,773
1dc88b267e6c22da3da1bb35c6443925
LicenseGPL+ or Artistic
Buildrootf17-build-1215092-195336
Provides
perl-macros = 4:5.14.2-210.fc17
perl-macros(x86-32) = 4:5.14.2-210.fc17
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl = 4:5.14.2-210.fc17
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.perl5,566
Component of
Page:
1 through 50 of 18758 >>>
Buildroot descending sort Created State
f17-build-1260937-200594 2012-02-06 16:24:52 expired
f17-build-1260935-200594 2012-02-06 16:23:44 expired
f17-build-1260933-200594 2012-02-06 16:22:23 expired
f17-build-1260931-200594 2012-02-06 16:21:07 expired
f17-build-1260928-200591 2012-02-06 16:06:38 expired
f17-build-1260925-200591 2012-02-06 16:04:12 expired
f17-build-1260924-200588 2012-02-06 16:03:49 expired
f17-build-1260922-200588 2012-02-06 16:02:22 expired
f17-build-1260921-200588 2012-02-06 16:00:25 expired
f17-build-1260919-200588 2012-02-06 15:59:56 expired
f17-build-1260915-200588 2012-02-06 15:49:38 expired
f17-build-1260913-200585 2012-02-06 15:43:38 expired
f17-build-1260911-200585 2012-02-06 15:43:02 expired
f17-build-1260910-200585 2012-02-06 15:39:50 expired
f17-build-1260906-200582 2012-02-06 15:25:51 expired
f17-build-1260905-200582 2012-02-06 15:25:40 expired
f17-build-1260903-200582 2012-02-06 15:22:41 expired
f17-build-1260902-200582 2012-02-06 15:12:50 expired
f17-build-1260900-200582 2012-02-06 15:09:09 expired
f17-build-1260896-200579 2012-02-06 15:08:50 expired
f17-build-1260894-200579 2012-02-06 15:08:28 expired
f17-build-1260892-200579 2012-02-06 15:08:13 expired
f17-build-1260886-200579 2012-02-06 15:05:29 expired
f17-build-1260885-200579 2012-02-06 15:04:58 expired
f17-build-1260878-200579 2012-02-06 14:59:42 expired
f17-build-1260876-200576 2012-02-06 14:59:23 expired
f17-build-1260874-200576 2012-02-06 14:58:37 expired
f17-build-1260871-200576 2012-02-06 14:57:15 expired
f17-build-1260869-200576 2012-02-06 14:56:57 expired
f17-build-1260867-200576 2012-02-06 14:54:55 expired
f17-build-1260866-200576 2012-02-06 14:51:10 expired
f17-build-1260864-200576 2012-02-06 14:49:33 expired
f17-build-1260856-200573 2012-02-06 14:44:53 expired
f17-build-1260855-200573 2012-02-06 14:44:32 expired
f17-build-1260852-200573 2012-02-06 14:42:14 expired
f17-build-1260849-200573 2012-02-06 14:36:51 expired
f17-build-1260846-200573 2012-02-06 14:32:48 expired
f17-build-1260842-200570 2012-02-06 14:31:57 expired
f17-build-1260838-200570 2012-02-06 14:27:39 expired
f17-build-1260836-200570 2012-02-06 14:25:35 expired
f17-build-1260833-200562 2012-02-06 14:22:14 expired
f17-ruby-1260824-200563 2012-02-06 14:07:32 expired
f17-build-1260822-200562 2012-02-06 14:03:37 expired
f17-build-1260820-200562 2012-02-06 14:01:31 expired
f17-build-1260817-200562 2012-02-06 13:59:10 expired
f17-ruby-1260816-200563 2012-02-06 13:52:23 expired
f17-build-1260808-200562 2012-02-06 13:48:29 expired
f17-ruby-1260804-200563 2012-02-06 13:34:25 expired
f17-build-1260797-200562 2012-02-06 13:21:56 expired
f17-ruby-1260794-200560 2012-02-06 13:18:23 expired