Mon, 18 Nov 2019 03:06:29 UTC

Information for RPM alsa-plugins-maemo-1.0.24-3.fc17.x86_64.rpm

ID2864774
Namealsa-plugins-maemo
Version1.0.24
Release3.fc17
Epoch
Archx86_64
SummaryMaemo plugin for ALSA
DescriptionThis plugin converts the ALSA API over PCM task nodes protocol. In this way, ALSA native applications can run over DSP Gateway and use DSP PCM task nodes.
Build Time2012-01-12 22:18:01 GMT
Size34773
8858c2fbf6ed5e8268443550ebb2f267
LicenseLGPLv2+
Buildrootf17-build-1218034-195848
Provides
alsa-plugins-maemo = 1.0.24-3.fc17
alsa-plugins-maemo(x86-64) = 1.0.24-3.fc17
config(alsa-plugins-maemo) = 1.0.24-3.fc17
libasound_module_ctl_dsp_ctl.so()(64bit)
libasound_module_pcm_alsa_dsp.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(alsa-plugins-maemo) = 1.0.24-3.fc17
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdbus-1.so.3()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/etc/alsa/pcm/maemo.conf254
/usr/lib64/alsa-lib/libasound_module_ctl_dsp_ctl.so23120
/usr/lib64/alsa-lib/libasound_module_pcm_alsa_dsp.so27184
/usr/share/doc/alsa-plugins-maemo-1.0.244096
/usr/share/doc/alsa-plugins-maemo-1.0.24/COPYING26430
/usr/share/doc/alsa-plugins-maemo-1.0.24/COPYING.GPL17992
/usr/share/doc/alsa-plugins-maemo-1.0.24/README-maemo6802
Component of No Buildroots