Mon, 16 Dec 2019 02:04:11 UTC

Information for RPM eclipse-valgrind-0.9.0-3.fc17.i686.rpm

ID2870606
Nameeclipse-valgrind
Version0.9.0
Release3.fc17
Epoch
Archi686
SummaryValgrind Tools Integration for Eclipse
DescriptionThis package for Eclipse allows users to launch their C/C++ Development Tools projects using the Valgrind tool suite and presents the results in the IDE.
Build Time2012-01-13 09:17:42 GMT
Size1251881
ede900d347eb6eefb51d031ad587eec7
LicenseEPL
Buildrootf17-build-1221408-195936
Provides
eclipse-valgrind = 0.9.0-3.fc17
eclipse-valgrind(x86-32) = 0.9.0-3.fc17
osgi(org.eclipse.linuxtools.valgrind.cachegrind) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.core) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.doc) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.helgrind) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.launch) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.massif) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.memcheck) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.ui) = 0.9.0
osgi(org.eclipse.linuxtools.valgrind.ui.editor) = 0.9.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
eclipse-birt >= 2.5
eclipse-cdt >= 1:7.0.0
eclipse-linuxprofilingframework >= 0.7.0
eclipse-platform >= 1:3.6.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
valgrind >= 3.3.0
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/eclipse/dropins/valgrind4096
/usr/lib/eclipse/dropins/valgrind/eclipse4096
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins4096
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.cachegrind_0.9.0.201111050234.jar44189
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.core_0.9.0.201111050234.jar23114
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.doc_0.9.0.201111050234.jar990577
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.helgrind_0.9.0.201111050234.jar13098
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.launch_0.9.0.201111050234.jar55706
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.massif_0.9.0.201111050234.jar85585
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.memcheck_0.9.0.201111050234.jar22071
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.ui.editor_0.9.0.201111050234.jar39630
/usr/lib/eclipse/dropins/valgrind/eclipse/plugins/org.eclipse.linuxtools.valgrind.ui_0.9.0.201111050234.jar26821
/usr/share/doc/eclipse-valgrind-0.9.04096
/usr/share/doc/eclipse-valgrind-0.9.0/epl-v10.html12506
Component of No Buildroots