Sun, 16 May 2021 21:41:06 UTC

Information for RPM gnome-python2-gnome-2.28.1-8.fc17.i686.rpm

ID2875807
Namegnome-python2-gnome
Version2.28.1
Release8.fc17
Epoch
Archi686
SummaryPython bindings for libgnome
DescriptionThis module contains a wrapper that makes libgnome functionality available from Python.
Build Time2012-01-14 01:32:12 GMT
Size71,293
3a6a9cfb0deedffba6f8621898b8b020
LicenseLGPLv2+
Buildrootf17-build-1224158-196068
Provides
_gnome.so
gnome-python2-gnome = 2.28.1-8.fc17
gnome-python2-gnome(x86-32) = 2.28.1-8.fc17
ui.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gnome-python2(x86-32) = 2.28.1-8.fc17
gnome-python2-bonobo(x86-32) = 2.28.1-8.fc17
gnome-python2-gnomevfs(x86-32) = 2.28.1-8.fc17
libICE.so.6
libORBit-2.so.0
libSM.so.6
libart_lgpl_2.so.2
libatk-1.0.so.0
libbonobo-2.so.0
libbonobo-activation.so.4
libbonoboui-2.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libdl.so.2
libfontconfig.so.1
libfreetype.so.6
libgconf-2.so.4
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgnome(x86-32) >= 2.8.0
libgnome-2.so.0
libgnomecanvas-2.so.0
libgnomeui(x86-32) >= 2.8.0
libgnomeui-2.so.0
libgnomevfs-2.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libm.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpython2.7.so.1.0
librt.so.1
libutil.so.1
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.py250
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyc247
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyo247
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/_gnome.so39,636
/usr/lib/python2.7/site-packages/gtk-2.0/gnome/ui.so151,044
/usr/share/pygtk/2.0/defs/gnome-types.defs327
/usr/share/pygtk/2.0/defs/gnome.defs20,411
/usr/share/pygtk/2.0/defs/ui.defs110,615
Component of
1 through 50 of 50
Buildroot descending sort Created State
f17-build-1755257-309919 2013-07-29 11:33:39 expired
f17-build-1715567-301123 2013-06-17 10:08:56 expired
f17-build-1711107-300032 2013-06-11 12:51:27 expired
f17-build-1695410-296277 2013-05-24 15:23:11 expired
f17-build-1616406-275288 2013-03-04 23:54:53 expired
f17-build-1613825-274475 2013-03-02 09:48:40 expired
f17-build-1611391-273413 2013-02-26 21:42:12 expired
f17-build-1610950-273238 2013-02-26 12:21:15 expired
f17-build-1610191-273053 2013-02-25 17:47:02 expired
f17-build-1598193-271197 2013-02-18 07:42:53 expired
f17-build-1570641-270644 2013-02-13 10:31:26 expired
f17-build-1533532-261946 2012-12-21 11:12:43 expired
f17-build-1518641-257562 2012-12-01 20:37:31 expired
f17-build-1518631-257558 2012-12-01 20:10:35 expired
f17-build-1518537-257512 2012-12-01 16:36:27 expired
f17-build-1462027-241037 2012-09-18 03:51:43 expired
f18-build-1422316-229464 2012-07-27 05:37:34 expired
f18-build-1416457-228603 2012-07-22 10:39:18 expired
f18-build-1412582-228587 2012-07-22 00:59:10 expired
f18-build-1410004-228553 2012-07-21 18:45:00 expired
f18-build-1400578-228426 2012-07-20 18:32:23 expired
f18-build-1396880-228354 2012-07-20 06:06:42 expired
f18-build-1395103-228354 2012-07-20 00:32:47 expired
f18-build-1393632-228346 2012-07-19 18:52:00 expired
f17-build-1377416-225207 2012-07-03 05:45:25 expired
f18-build-1377294-225192 2012-07-02 21:29:14 expired
f18-build-1377277-225184 2012-07-02 20:48:20 expired
f18-build-1371805-223380 2012-06-24 21:24:15 expired
f18-build-1371799-223377 2012-06-24 19:52:06 expired
f17-build-1366123-221479 2012-06-15 21:27:06 expired
f18-build-1366112-221473 2012-06-15 20:49:22 expired
f17-build-1366101-221461 2012-06-15 20:25:34 expired
f18-build-1366093-221470 2012-06-15 20:13:29 expired
f18-build-1366079-221467 2012-06-15 19:49:05 expired
f18-build-1359787-220411 2012-06-11 07:10:25 expired
f18-build-1345494-217017 2012-05-21 03:03:15 expired
f17-build-1329384-213473 2012-04-26 22:59:40 expired
f18-build-1329381-213478 2012-04-26 22:44:26 expired
f17-build-1326596-213009 2012-04-24 07:29:56 expired
f17-build-1319748-211308 2012-04-13 19:33:13 expired
f18-build-1299619-207286 2012-03-18 22:15:05 expired
f18-build-1284656-204375 2012-03-01 17:08:20 expired
f17-build-1284644-204365 2012-03-01 16:47:41 expired
f17-build-1284627-204365 2012-03-01 16:29:13 expired
f18-build-1284616-204373 2012-03-01 16:13:22 expired
f18-build-1277476-203840 2012-02-27 13:54:10 expired
f17-build-1258721-199865 2012-02-02 19:57:02 expired
f17-build-1254086-198554 2012-01-27 11:15:49 expired
f17-build-1249136-197513 2012-01-22 11:23:29 expired
f17-build-1249134-197513 2012-01-22 11:17:35 expired