Wed, 08 Feb 2023 23:01:32 UTC

Information for RPM rubygem-activerecord-1:6.1.4.1-2.eln114.src.rpm

ID29224308
Namerubygem-activerecord
Version6.1.4.1
Release2.eln114
Epoch1
Archsrc
SummaryObject-relational mapper framework (part of Rails)
DescriptionImplements the ActiveRecord pattern (Fowler, PoEAA) for ORM. It ties database tables and classes together for business objects, like Customer or Subscription, that can find, save, and destroy themselves without resorting to manual SQL.
Build Time2022-01-26 04:19:04 GMT
Size983.96 KB
6108374f49e9ac39027cb8e886a135e7
LicenseMIT
Buildrooteln-build-32721097-4411987
Provides
rubygem-activerecord = 1:6.1.4.1-2.eln114
rubygem-activerecord-doc = 1:6.1.4.1-2.eln114
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/sqlite3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rubygem(actionpack) = 6.1.4.1
rubygem(activemodel) = 6.1.4.1
rubygem(activesupport) = 6.1.4.1
rubygem(bcrypt)
rubygem(builder)
rubygem(mocha)
rubygem(pg)
rubygem(rack)
rubygem(sqlite3)
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
activerecord-6.1.4.1-tests.txz3.71 MB
activerecord-6.1.4.1.gem420.50 KB
rails-6.1.4.1-tools.txz20.00 KB
rubygem-activerecord.spec14.04 KB
Component of No Buildroots