Wed, 01 Feb 2023 12:33:15 UTC

Information for RPM perl-User-Identity-1.00-5.el9.src.rpm

ID29273837
Nameperl-User-Identity
Version1.00
Release5.el9
Epoch
Archsrc
SummaryMaintains info about a physical person
DescriptionA module designed to store and maintain a set of informational objects that are related to one user.
Build Time2022-01-28 16:09:19 GMT
Size38.10 KB
a2d47795891838a75f2f2c9195e57da7
LicenseGPL+ or Artistic
Buildrootepel9-build-32791702-4420468
Provides
perl-User-Identity = 1.00-5.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
coreutils
make
perl(Carp)
perl(ExtUtils::MakeMaker) >= 6.76
perl(Geography::Countries)
perl(List::Util)
perl(Scalar::Util)
perl(Test::More)
perl(base)
perl(lib)
perl(overload)
perl(strict)
perl(vars)
perl(warnings)
perl-generators
perl-interpreter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
User-Identity-1.00.tar.gz28.19 KB
perl-User-Identity.spec7.40 KB
Component of No Buildroots