Wed, 07 Dec 2022 06:59:12 UTC

Information for RPM selinux-policy-36.8-1.eln117.noarch.rpm

ID30194807
Nameselinux-policy
Version36.8
Release1.eln117
Epoch
Archnoarch
SummarySELinux policy configuration
DescriptionSELinux core policy package. Originally based off of reference policy, the policy has been adjusted to provide support for Fedora.
Build Time2022-04-26 13:27:25 GMT
Size72.87 KB
e1406f9f18d1f5c605b44b4011ec3ac8
LicenseGPLv2+
Buildrooteln-build-34945869-4600048
Provides
config(selinux-policy) = 36.8-1.eln117
rpm_macro(_file_context_file)
rpm_macro(_file_context_file_pre)
rpm_macro(_file_custom_defined_booleans)
rpm_macro(_file_custom_defined_booleans_tmp)
rpm_macro(_selinux_policy_version)
rpm_macro(_selinux_store_path)
rpm_macro(_selinux_store_policy_path)
rpm_macro(selinux_modules_install)
rpm_macro(selinux_modules_uninstall)
rpm_macro(selinux_relabel_post)
rpm_macro(selinux_relabel_pre)
rpm_macro(selinux_requires)
rpm_macro(selinux_set_booleans)
rpm_macro(selinux_unset_booleans)
selinux-policy = 36.8-1.eln117
selinux-policy-base = 36.8-1.eln117
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/awk
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/sha512sum
config(selinux-policy) = 36.8-1.eln117
policycoreutils >= 3.3-4
rpm-plugin-selinux
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
selinux-policy-any = 36.8-1.eln117
Recommends No Recommends
Suggests
selinux-policy-targeted
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/selinux0.00 B
/etc/selinux/config0.00 B
/etc/sysconfig/selinux0.00 B
/usr/lib/rpm/macros.d/macros.selinux-policy6.89 KB
/usr/lib/systemd/system/selinux-check-proper-disable.service538.00 B
/usr/lib/tmpfiles.d/selinux-policy.conf137.00 B
/usr/share/licenses/selinux-policy0.00 B
/usr/share/licenses/selinux-policy/COPYING17.59 KB
/usr/share/selinux0.00 B
/usr/share/selinux/packages0.00 B
Component of No Buildroots