Thu, 01 Dec 2022 09:26:17 UTC

Information for RPM perl-Perl-MinimumVersion-1.40-6.eln120.noarch.rpm

ID30609077
Nameperl-Perl-MinimumVersion
Version1.40
Release6.eln120
Epoch
Archnoarch
SummaryFind a minimum required version of perl for Perl code
DescriptionFind a minimum required version of perl for Perl code
Build Time2022-06-08 22:28:50 GMT
Size37.03 KB
902342db42483c65fa1838564d50ee6a
LicenseGPL+ or Artistic
Buildrooteln-build-35983214-4652965
Provides
perl(Perl::MinimumVersion) = 1.40
perl(Perl::MinimumVersion::Reason) = 1.40
perl-Perl-MinimumVersion = 1.40-6.eln120
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
perl(:MODULE_COMPAT_5.36.0)
perl(:VERSION) >= 5.5.0
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(Exporter)
perl(File::Find::Rule)
perl(File::Find::Rule::Perl)
perl(File::Spec)
perl(Getopt::Long)
perl(List::Util) >= 1.20
perl(PPI) >= 1.215
perl(PPI::Util)
perl(PPIx::Regexp) >= 0.033
perl(PPIx::Utils)
perl(Params::Util) >= 0.25
perl(Perl::MinimumVersion)
perl(Perl::MinimumVersion::Reason)
perl(strict)
perl(vars)
perl(version) >= 0.76
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/bin/perlver10.20 KB
/usr/share/doc/perl-Perl-MinimumVersion0.00 B
/usr/share/doc/perl-Perl-MinimumVersion/Changes9.34 KB
/usr/share/licenses/perl-Perl-MinimumVersion0.00 B
/usr/share/licenses/perl-Perl-MinimumVersion/LICENSE17.92 KB
/usr/share/man/man1/perlver.1.gz1.90 KB
/usr/share/man/man3/Perl::MinimumVersion.3pm.gz3.61 KB
/usr/share/perl5/vendor_perl/Perl0.00 B
/usr/share/perl5/vendor_perl/Perl/MinimumVersion0.00 B
/usr/share/perl5/vendor_perl/Perl/MinimumVersion.pm39.63 KB
/usr/share/perl5/vendor_perl/Perl/MinimumVersion/Reason.pm505.00 B
Component of No Buildroots