Wed, 30 Nov 2022 00:57:06 UTC

Information for RPM python3-google-cloud-spanner-3.16.0-1.fc37.noarch.rpm

ID30975503
Namepython3-google-cloud-spanner
Version3.16.0
Release1.fc37
Epoch
Archnoarch
SummaryPython Client for Google Cloud Spanner
DescriptionPython Client for Google Cloud Spanner
Build Time2022-07-11 21:20:06 GMT
Size306.91 KB
8033191a4fe2464003d0ae8db27383f7
LicenseASL 2.0
Buildrootf37-build-36718231-4701141
Provides
python-google-cloud-spanner = 3.16.0-1.fc37
python3-google-cloud-spanner = 3.16.0-1.fc37
python3.11-google-cloud-spanner = 3.16.0-1.fc37
python3.11dist(google-cloud-spanner) = 3.16
python3dist(google-cloud-spanner) = 3.16
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
((python3.11dist(google-api-core) < 2.1~~ or python3.11dist(google-api-core) >= 2.2) with (python3.11dist(google-api-core) < 2.2~~ or python3.11dist(google-api-core) >= 2.3) with (python3.11dist(google-api-core) < 2.3 or python3.11dist(google-api-core) > 2.3) with (python3.11dist(google-api-core) < 2~~ or python3.11dist(google-api-core) >= 2.1) with python3.11dist(google-api-core) < 3~~dev0 with python3.11dist(google-api-core) >= 1.31.5)
((python3.11dist(google-api-core[grpc]) < 2.1~~ or python3.11dist(google-api-core[grpc]) >= 2.2) with (python3.11dist(google-api-core[grpc]) < 2.2~~ or python3.11dist(google-api-core[grpc]) >= 2.3) with (python3.11dist(google-api-core[grpc]) < 2.3 or python3.11dist(google-api-core[grpc]) > 2.3) with (python3.11dist(google-api-core[grpc]) < 2~~ or python3.11dist(google-api-core[grpc]) >= 2.1) with python3.11dist(google-api-core[grpc]) < 3~~dev0 with python3.11dist(google-api-core[grpc]) >= 1.31.5)
((python3.11dist(proto-plus) < 1.19.6 or python3.11dist(proto-plus) > 1.19.6) with python3.11dist(proto-plus) < 2~~dev0 with python3.11dist(proto-plus) >= 1.15)
(python3.11dist(google-cloud-core) < 3~~dev0 with python3.11dist(google-cloud-core) >= 1.4.1)
(python3.11dist(grpc-google-iam-v1) < 1~~dev0 with python3.11dist(grpc-google-iam-v1) >= 0.12.4)
(python3.11dist(protobuf) < 4~~dev0 with python3.11dist(protobuf) >= 3.19)
python(abi) = 3.11
python3.11dist(packaging) >= 14.3
python3.11dist(sqlparse) >= 0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
rpmlib(TildeInVersions) <= 4.10.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 271 >>>
Name ascending sort Size
/usr/lib/python3.11/site-packages/google0.00 B
/usr/lib/python3.11/site-packages/google/cloud0.00 B
/usr/lib/python3.11/site-packages/google/cloud/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/__pycache__/spanner.cpython-311.opt-1.pyc890.00 B
/usr/lib/python3.11/site-packages/google/cloud/__pycache__/spanner.cpython-311.pyc890.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner.py1.53 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v10.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/__init__.py3.87 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/__pycache__/__init__.cpython-311.opt-1.pyc2.80 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/__pycache__/__init__.cpython-311.pyc2.80 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/gapic_metadata.json4.90 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/py.typed96.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/__init__.py600.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/__pycache__/__init__.cpython-311.opt-1.pyc193.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/__pycache__/__init__.cpython-311.pyc193.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__init__.py765.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/__init__.cpython-311.opt-1.pyc386.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/__init__.cpython-311.pyc386.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/async_client.cpython-311.opt-1.pyc95.06 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/async_client.cpython-311.pyc95.06 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/client.cpython-311.opt-1.pyc103.45 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/client.cpython-311.pyc103.45 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/pagers.cpython-311.opt-1.pyc28.42 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/__pycache__/pagers.cpython-311.pyc28.42 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/async_client.py105.73 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/client.py114.64 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/pagers.py21.31 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__init__.py1.16 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/__init__.cpython-311.opt-1.pyc730.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/__init__.cpython-311.pyc730.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/base.cpython-311.opt-1.pyc18.40 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/base.cpython-311.pyc18.40 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/grpc.cpython-311.opt-1.pyc36.16 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/grpc.cpython-311.pyc36.16 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/grpc_asyncio.cpython-311.opt-1.pyc36.94 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/__pycache__/grpc_asyncio.cpython-311.pyc36.94 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/base.py18.64 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/grpc.py38.50 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/services/database_admin/transports/grpc_asyncio.py39.22 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/types0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/types/__init__.py2.71 KB
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/types/__pycache__0.00 B
/usr/lib/python3.11/site-packages/google/cloud/spanner_admin_database_v1/types/__pycache__/__init__.cpython-311.opt-1.pyc2.05 KB
Component of No Buildroots