Thu, 11 Aug 2022 15:35:40 UTC

Information for RPM glibc-static-2.14.90-24.fc16.7.x86_64.rpm

ID3111390
Nameglibc-static
Version2.14.90
Release24.fc16.7
Epoch
Archx86_64
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2012-05-14 19:40:17 GMT
Size1.32 MB
ea0b88a219f5c86c331374ed69590bbd
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Buildrootf16-build-1341680-216222
Provides
glibc-static = 2.14.90-24.fc16.7
glibc-static(x86-64) = 2.14.90-24.fc16.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.14.90-24.fc16.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib64/libBrokenLocale.a1.62 KB
/usr/lib64/libanl.a20.04 KB
/usr/lib64/libc.a4.49 MB
/usr/lib64/libc_stubs.a10.90 KB
/usr/lib64/libcrypt.a57.91 KB
/usr/lib64/libdl.a12.91 KB
/usr/lib64/libm.a1.31 MB
/usr/lib64/libnsl.a200.60 KB
/usr/lib64/libpthread.a156.73 KB
/usr/lib64/libresolv.a161.08 KB
/usr/lib64/librt.a87.46 KB
/usr/lib64/libutil.a13.50 KB
Component of
1 through 8 of 8
Buildroot descending sort Created State
f16-build-1440414-235715 2012-08-19 22:13:08 expired
f16-build-1429086-232087 2012-08-05 23:19:38 expired
f16-build-1381306-226767 2012-07-10 15:36:42 expired
f16-build-1379662-226213 2012-07-07 17:37:06 expired
f16-build-1374681-224260 2012-06-28 10:04:02 expired
f16-build-1369709-222694 2012-06-21 14:07:47 expired
f16-build-1352838-218873 2012-06-02 22:48:11 expired
f16-build-1352156-218709 2012-06-01 21:32:49 expired