Sun, 11 Apr 2021 17:16:54 UTC

Information for RPM cups-libs-1:1.5.3-3.fc18.i686.rpm

ID3138348
Namecups-libs
Version1.5.3
Release3.fc18
Epoch1
Archi686
SummaryCommon Unix Printing System - libraries
DescriptionThe Common UNIX Printing System provides a portable printing layer for UNIX® operating systems. It has been developed by Easy Software Products to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2012-06-05 13:06:24 GMT
Size371,832
b41bbe78d4567f7a3026444756234e45
LicenseLGPLv2
Buildrootf18-build-1354505-219298
Provides
cups-libs = 1:1.5.3-3.fc18
cups-libs(x86-32) = 1:1.5.3-3.fc18
libcups.so.2
libcupscgi.so.1
libcupsdriver.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcrypt.so.11
libgnutls.so.26
libgnutls.so.26(GNUTLS_1_4)
libgpg-error.so.0
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpng15.so.15
libpng15.so.15(PNG15_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libtiff.so.5
libtiff.so.5(LIBTIFF_4.0)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libcups.so.2355,248
/usr/lib/libcupscgi.so.159,892
/usr/lib/libcupsdriver.so.138,288
/usr/lib/libcupsimage.so.2108,368
/usr/lib/libcupsmime.so.126,120
/usr/lib/libcupsppdc.so.1120,836
/usr/share/doc/cups-libs-1.5.34,096
/usr/share/doc/cups-libs-1.5.3/LICENSE.txt49,041
Component of
Page:
1 through 50 of 4609 >>>
Buildroot descending sort Created State
f18-build-1418275-228634 2012-07-22 18:12:39 expired
f18-build-1418245-228629 2012-07-22 16:54:25 expired
f18-build-1418239-228598 2012-07-22 16:44:00 expired
f18-build-1418229-228629 2012-07-22 16:39:46 expired
f18-build-1418218-228623 2012-07-22 16:12:57 expired
f18-build-1418214-228617 2012-07-22 16:12:14 expired
f18-build-1418196-228620 2012-07-22 16:03:13 expired
f18-build-1418188-228617 2012-07-22 16:02:59 expired
f18-build-1418179-228620 2012-07-22 16:00:37 expired
f18-build-1418165-228620 2012-07-22 15:48:36 expired
f18-build-1418150-228612 2012-07-22 15:39:05 expired
f18-build-1418148-228617 2012-07-22 15:38:53 expired
f18-build-1418135-228612 2012-07-22 15:34:40 expired
f18-build-1418119-228612 2012-07-22 15:30:09 expired
f18-build-1418109-228620 2012-07-22 15:28:59 expired
f18-build-1418104-228617 2012-07-22 15:27:45 expired
f18-build-1418092-228612 2012-07-22 15:25:49 expired
f18-build-1418087-228617 2012-07-22 15:24:53 expired
f18-build-1418086-228612 2012-07-22 15:24:52 expired
f18-build-1418038-228612 2012-07-22 15:16:54 expired
f18-build-1418015-228617 2012-07-22 15:13:31 expired
f18-build-1417993-228617 2012-07-22 15:09:24 expired
f18-build-1417987-228617 2012-07-22 15:07:47 expired
f18-build-1417966-228617 2012-07-22 15:04:40 expired
f18-build-1417962-228612 2012-07-22 15:03:41 expired
f18-build-1417952-228612 2012-07-22 15:02:59 expired
f18-build-1417921-228612 2012-07-22 14:57:45 expired
f18-build-1417863-228612 2012-07-22 14:46:40 expired
f18-build-1417849-228612 2012-07-22 14:44:41 expired
f18-build-1417824-228612 2012-07-22 14:39:46 expired
f18-build-1417804-228612 2012-07-22 14:37:21 expired
f18-build-1417798-228608 2012-07-22 14:35:40 expired
f18-build-1417793-228612 2012-07-22 14:34:55 expired
f18-build-1417775-228612 2012-07-22 14:31:40 expired
f18-build-1417771-228612 2012-07-22 14:31:22 expired
f18-build-1417770-228608 2012-07-22 14:31:18 expired
f18-build-1417749-228608 2012-07-22 14:26:44 expired
f18-build-1417739-228612 2012-07-22 14:25:28 expired
f18-build-1417737-228608 2012-07-22 14:25:07 expired
f18-build-1417730-228612 2012-07-22 14:23:57 expired
f18-build-1417728-228612 2012-07-22 14:23:32 expired
f18-build-1417726-228612 2012-07-22 14:23:23 expired
f18-build-1417711-228612 2012-07-22 14:20:59 expired
f18-build-1417653-228608 2012-07-22 14:13:28 expired
f18-build-1417652-228608 2012-07-22 14:13:25 expired
f18-build-1417645-228608 2012-07-22 14:12:24 expired
f18-build-1417605-228608 2012-07-22 14:06:25 expired
f18-build-1417601-228608 2012-07-22 14:05:53 expired
f18-build-1417561-228603 2012-07-22 14:00:02 expired
f18-build-1417555-228612 2012-07-22 13:58:52 expired