Fri, 17 Sep 2021 15:25:48 UTC

Information for RPM yum-3.4.3-28.fc17.noarch.rpm

ID3170739
Nameyum
Version3.4.3
Release28.fc17
Epoch
Archnoarch
SummaryRPM package installer/updater/manager
DescriptionYum is a utility that can check for and automatically download and install updated RPM packages. Dependencies are obtained and downloaded automatically, prompting the user for permission as necessary.
Build Time2012-06-25 08:15:00 GMT
Size1,135,129
dfaf86bd4a017d472f3f375943f6f6ed
LicenseGPLv2+
Buildrootf17-build-1371956-223392
Provides
config(yum) = 3.4.3-28.fc17
yum = 3.4.3-28.fc17
yum-allow-downgrade = 1.1.20-0.yum
yum-basearchonly = 1.1.9.yum
yum-plugin-allow-downgrade = 1.1.22-0.yum
yum-plugin-basearchonly = 1.1.9.yum
yum-plugin-protect-packages = 1.1.27-0.yum
yum-protect-packages = 1.1.27-0.yum
yum-skip-broken = 1.1.18.yum
Obsoletes
yum-allow-downgrade < 1.1.20-0
yum-basearchonly <= 1.1.9
yum-plugin-allow-downgrade < 1.1.22-0
yum-plugin-basearchonly <= 1.1.9
yum-plugin-download-order <= 0.2-2
yum-plugin-protect-packages < 1.1.27-0
yum-skip-broken <= 1.1.18
Conflicts
pirut < 1.1.4
rpm >= 5-0
zif <= 0.1.3-3.fc15
Requires
/usr/bin/python
config(yum) = 3.4.3-28.fc17
pygpgme
python >= 2.4
python(abi) = 2.7
python-iniparse
python-sqlite
python-urlgrabber >= 3.9.0-8
rpm >= 0:4.4.2
rpm-python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yum-metadata-parser >= 1.1.0
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 199 >>>
Name ascending sort Size
/etc/bash_completion.d4,096
/etc/bash_completion.d/yum.bash10,694
/etc/logrotate.d/yum100
/etc/yum4,096
/etc/yum.conf813
/etc/yum.repos.d4,096
/etc/yum/pluginconf.d4,096
/etc/yum/protected.d4,096
/etc/yum/vars4,096
/etc/yum/version-groups.conf444
/usr/bin/yum801
/usr/lib/python2.7/site-packages/rpmUtils4,096
/usr/lib/python2.7/site-packages/rpmUtils/__init__.py192
/usr/lib/python2.7/site-packages/rpmUtils/__init__.pyc635
/usr/lib/python2.7/site-packages/rpmUtils/__init__.pyo635
/usr/lib/python2.7/site-packages/rpmUtils/arch.py14,134
/usr/lib/python2.7/site-packages/rpmUtils/arch.pyc12,119
/usr/lib/python2.7/site-packages/rpmUtils/arch.pyo12,119
/usr/lib/python2.7/site-packages/rpmUtils/miscutils.py14,130
/usr/lib/python2.7/site-packages/rpmUtils/miscutils.pyc11,624
/usr/lib/python2.7/site-packages/rpmUtils/miscutils.pyo11,585
/usr/lib/python2.7/site-packages/rpmUtils/oldUtils.py11,199
/usr/lib/python2.7/site-packages/rpmUtils/oldUtils.pyc13,467
/usr/lib/python2.7/site-packages/rpmUtils/oldUtils.pyo13,467
/usr/lib/python2.7/site-packages/rpmUtils/transaction.py5,837
/usr/lib/python2.7/site-packages/rpmUtils/transaction.pyc6,147
/usr/lib/python2.7/site-packages/rpmUtils/transaction.pyo6,147
/usr/lib/python2.7/site-packages/rpmUtils/updates.py30,774
/usr/lib/python2.7/site-packages/rpmUtils/updates.pyc19,411
/usr/lib/python2.7/site-packages/rpmUtils/updates.pyo19,411
/usr/lib/python2.7/site-packages/yum4,096
/usr/lib/python2.7/site-packages/yum/Errors.py3,731
/usr/lib/python2.7/site-packages/yum/Errors.pyc8,002
/usr/lib/python2.7/site-packages/yum/Errors.pyo8,002
/usr/lib/python2.7/site-packages/yum/__init__.py272,575
/usr/lib/python2.7/site-packages/yum/__init__.pyc181,181
/usr/lib/python2.7/site-packages/yum/__init__.pyo180,991
/usr/lib/python2.7/site-packages/yum/callbacks.py5,775
/usr/lib/python2.7/site-packages/yum/callbacks.pyc6,382
/usr/lib/python2.7/site-packages/yum/callbacks.pyo6,382
/usr/lib/python2.7/site-packages/yum/comps.py20,770
/usr/lib/python2.7/site-packages/yum/comps.pyc17,321
/usr/lib/python2.7/site-packages/yum/comps.pyo17,321
/usr/lib/python2.7/site-packages/yum/config.py44,406
/usr/lib/python2.7/site-packages/yum/config.pyc43,616
/usr/lib/python2.7/site-packages/yum/config.pyo43,616
/usr/lib/python2.7/site-packages/yum/constants.py3,741
/usr/lib/python2.7/site-packages/yum/constants.pyc2,612
/usr/lib/python2.7/site-packages/yum/constants.pyo2,612
/usr/lib/python2.7/site-packages/yum/depsolve.py70,405
Component of
Page:
1 through 50 of 3066 >>>
Buildroot descending sort Created State
f17-build-1454808-239106 2012-09-07 00:14:06 expired
f17-build-1454800-239095 2012-09-06 23:45:12 expired
f17-build-1454793-239095 2012-09-06 23:37:18 expired
f17-build-1454788-239080 2012-09-06 23:32:47 expired
f17-build-1454780-239080 2012-09-06 23:13:50 expired
f17-build-1454770-239080 2012-09-06 22:49:44 expired
f17-build-1454761-239080 2012-09-06 22:46:22 expired
f17-build-1454754-239080 2012-09-06 22:38:36 expired
f17-build-1454753-239080 2012-09-06 22:37:56 expired
f17-build-1454747-239080 2012-09-06 22:33:37 expired
f17-build-1454721-239080 2012-09-06 22:18:00 expired
f17-build-1454714-239049 2012-09-06 21:52:41 expired
f17-build-1454709-239049 2012-09-06 21:46:44 expired
f17-build-1454688-239049 2012-09-06 21:14:00 expired
f17-build-1454685-239049 2012-09-06 21:07:55 expired
f17-build-1454673-239049 2012-09-06 20:47:03 expired
f17-build-1454640-239049 2012-09-06 19:44:38 expired
f17-build-1454618-239049 2012-09-06 18:52:30 expired
f17-build-1454585-239030 2012-09-06 18:18:10 expired
f17-build-1454562-238991 2012-09-06 17:45:39 expired
f17-build-1454561-238991 2012-09-06 17:45:17 expired
f17-build-1454550-238991 2012-09-06 17:17:12 expired
f17-build-1454522-238991 2012-09-06 16:16:59 expired
f17-build-1454507-238991 2012-09-06 15:46:04 expired
f17-build-1454498-238991 2012-09-06 15:39:21 expired
f17-build-1454470-238991 2012-09-06 15:13:53 expired
f17-build-1454466-238991 2012-09-06 15:12:42 expired
f17-build-1454445-238991 2012-09-06 14:51:27 expired
f17-build-1454396-238984 2012-09-06 14:13:17 expired
f17-build-1454386-238984 2012-09-06 14:08:15 expired
f17-build-1454380-238984 2012-09-06 14:05:31 expired
f17-build-1454373-238984 2012-09-06 14:02:46 expired
f17-build-1454358-238960 2012-09-06 13:32:14 expired
f17-build-1454350-238960 2012-09-06 13:28:22 expired
f17-build-1454325-238960 2012-09-06 13:13:03 expired
f17-build-1454324-238960 2012-09-06 13:12:17 expired
f17-build-1454300-238960 2012-09-06 12:43:15 expired
f17-build-1454292-238960 2012-09-06 12:10:31 expired
f17-build-1454284-238960 2012-09-06 12:05:19 expired
f17-build-1454184-238927 2012-09-06 09:44:15 expired
f17-build-1454178-238927 2012-09-06 09:29:50 expired
f17-build-1454177-238927 2012-09-06 09:29:15 expired
f17-build-1454087-238896 2012-09-06 06:58:45 expired
f17-build-1454079-238896 2012-09-06 05:49:57 expired
f17-build-1454072-238896 2012-09-06 05:42:24 expired
f17-build-1454060-238896 2012-09-06 05:20:06 expired
f17-build-1454028-238896 2012-09-06 04:08:34 expired
f17-build-1454021-238896 2012-09-06 04:00:43 expired
f17-build-1454020-238896 2012-09-06 04:00:39 expired
f17-build-1454019-238896 2012-09-06 04:00:37 expired