Tue, 28 Jun 2022 22:05:54 UTC

Information for RPM liblrdf-devel-0.5.0-3.fc18.i686.rpm

ID3190126
Nameliblrdf-devel
Version0.5.0
Release3.fc18
Epoch
Archi686
SummaryLibrary for manipulating RDF files describing LADSPA plugins
DescriptionThis is a library to make it easy to manipulate RDF files describing LADSPA plugins. This package includes the development tools.
Build Time2012-07-08 16:56:50 GMT
Size9.74 KB
fddb40d925fea22379bd49548472253f
LicenseGPLv2+
Buildrootf18-build-1379876-226316
Provides
liblrdf-devel = 0.5.0-3.fc18
liblrdf-devel(x86-32) = 0.5.0-3.fc18
pkgconfig(lrdf) = 0.5.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liblrdf(x86-32) = 0.5.0-3.fc18
liblrdf.so.2
raptor2-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/lrdf.h6.77 KB
/usr/include/lrdf_types.h1.09 KB
/usr/lib/liblrdf.so16.00 B
/usr/lib/pkgconfig/lrdf.pc283.00 B
/usr/share/doc/liblrdf-devel-0.5.04.00 KB
/usr/share/doc/liblrdf-devel-0.5.0/ChangeLog308.00 B
/usr/share/doc/liblrdf-devel-0.5.0/README.fedora46.00 B
Component of
1 through 7 of 7
Buildroot descending sort Created State
f18-build-1412650-228587 2012-07-22 01:09:07 expired
f18-build-1396796-228354 2012-07-20 05:53:14 expired
f18-build-1395475-228354 2012-07-20 01:50:43 expired
f18-build-1387869-228240 2012-07-18 22:36:57 expired
f18-build-1384115-227682 2012-07-15 12:14:32 expired
f18-build-1384108-227680 2012-07-15 11:53:53 expired
f18-build-1380596-226612 2012-07-10 02:21:56 expired