Sun, 05 Feb 2023 01:32:50 UTC

Information for RPM python3-dnf-plugin-versionlock-4.3.1-1.eln121.noarch.rpm

ID32055578
Namepython3-dnf-plugin-versionlock
Version4.3.1
Release1.eln121
Epoch
Archnoarch
SummaryVersion Lock Plugin for DNF
DescriptionVersion lock plugin takes a set of name/versions for packages and excludes all other versions of those packages. This allows you to e.g. protect packages from being updated by newer versions.
Build Time2022-09-23 07:53:05 GMT
Size30.39 KB
b600a61d135150b8d108c6095acce128
LicenseGPLv2+
Buildrooteln-build-38179420-4828723
Provides
config(python3-dnf-plugin-versionlock) = 4.3.1-1.eln121
dnf-command(versionlock)
dnf-plugin-versionlock = 4.3.1-1.eln121
dnf-plugins-extras-versionlock = 4.3.1-1.eln121
python-dnf-plugin-versionlock = 4.3.1-1.eln121
python3-dnf-plugin-versionlock = 4.3.1-1.eln121
python3-dnf-plugins-extras-versionlock = 4.3.1-1.eln121
python3.11-dnf-plugin-versionlock = 4.3.1-1.eln121
yum-plugin-versionlock = 4.3.1-1.eln121
Obsoletes
python3-dnf-plugins-extras-versionlock < 2.0.0
python3.11-dnf-plugin-versionlock < 4.3.1-1.eln121
Conflicts
dnf-plugins-extras-common-data < 2.0.0
python2-dnf-plugin-versionlock < 4.3.1-1.eln121
Requires
config(python3-dnf-plugin-versionlock) = 4.3.1-1.eln121
python(abi) = 3.11
python3-dnf-plugins-core = 4.3.1-1.eln121
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/dnf/plugins/versionlock.conf65.00 B
/etc/dnf/plugins/versionlock.list0.00 B
/usr/lib/python3.11/site-packages/dnf-plugins/__pycache__/versionlock.cpython-311.opt-1.pyc17.55 KB
/usr/lib/python3.11/site-packages/dnf-plugins/__pycache__/versionlock.cpython-311.pyc17.55 KB
/usr/lib/python3.11/site-packages/dnf-plugins/versionlock.py12.03 KB
/usr/share/man/man5/yum-versionlock.conf.5.gz2.24 KB
/usr/share/man/man8/dnf-versionlock.8.gz2.23 KB
/usr/share/man/man8/yum-versionlock.8.gz2.24 KB
Component of No Buildroots