Tue, 19 Nov 2019 16:10:38 UTC

Information for RPM PolicyKit-0.7-4.fc9.src.rpm

ID325324
NamePolicyKit
Version0.7
Release4.fc9
Epoch
Archsrc
SummaryAuthorization Toolkit
DescriptionPolicyKit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2007-12-18 19:56:57 GMT
Size1218686
ab542a1eb1a6b7b569df5393dfdbd025
LicenseMIT
Buildrootdist-f9-build-95431-12142
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
dbus-devel >= 0.90
dbus-glib-devel >= 0.70
expat-devel >= 1.95.5
glib2-devel >= 2.6.0
gtk-doc >= 1.4
intltool >= 0.36
libselinux-devel >= 1.30
libxslt
pam-devel >= 0.99.6
rpmlib(CompressedFileNames) <= 3.0.4-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
PolicyKit-0.7-check-for-bash-in-completion.patch746
PolicyKit-0.7.tar.gz1214032
PolicyKit.spec6621
Component of No Buildroots