Fri, 15 Nov 2019 08:20:15 UTC

Information for RPM PolicyKit-0.7-4.fc9.ppc.rpm

ID325325
NamePolicyKit
Version0.7
Release4.fc9
Epoch
Archppc
SummaryAuthorization Toolkit
DescriptionPolicyKit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2007-12-18 20:00:10 GMT
Size158222
f88481ee2ad5d535465b70be93ef1fda
LicenseMIT
Buildrootdist-f9-build-95431-12142
Provides
PolicyKit = 0.7-4.fc9
config(PolicyKit) = 0.7-4.fc9
libpolkit-dbus.so.2
libpolkit-grant.so.2
libpolkit.so.2
Obsoletes No Obsoletes
Conflicts
hal < 0.5.10-3.fc9
Requires
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/usr/sbin/useradd
ConsoleKit >= 0.2.1
chkconfig
chkconfig
config(PolicyKit) = 0.7-4.fc9
dbus >= 0.90
dbus-glib >= 0.70
glib2 >= 2.6.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdbus-1.so.3
libdbus-glib-1.so.2
libexpat.so.1
libglib-2.0.so.0
libgobject-2.0.so.0
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpolkit-dbus.so.2
libpolkit-grant.so.2
libpolkit.so.2
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libselinux >= 1.30
libselinux.so.1
pam >= 0.99.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 44 of 44
Name ascending sort Size
/etc/PolicyKit4096
/etc/PolicyKit/PolicyKit.conf303
/etc/dbus-1/system.d/org.freedesktop.PolicyKit.conf365
/etc/pam.d/polkit155
/etc/profile.d/polkit-bash-completion.sh4863
/usr/bin/polkit-action14616
/usr/bin/polkit-auth26368
/usr/bin/polkit-config-file-validate9884
/usr/bin/polkit-policy-file-validate9972
/usr/lib/libpolkit-dbus.so.223
/usr/lib/libpolkit-dbus.so.2.0.035200
/usr/lib/libpolkit-grant.so.224
/usr/lib/libpolkit-grant.so.2.0.027832
/usr/lib/libpolkit.so.218
/usr/lib/libpolkit.so.2.0.0129120
/usr/libexec/polkit-explicit-grant-helper12960
/usr/libexec/polkit-grant-helper19516
/usr/libexec/polkit-grant-helper-pam13428
/usr/libexec/polkit-read-auth-helper14900
/usr/libexec/polkit-revoke-helper14300
/usr/libexec/polkit-set-default-helper12240
/usr/libexec/polkitd22788
/usr/share/PolicyKit4096
/usr/share/PolicyKit/config.dtd527
/usr/share/PolicyKit/policy4096
/usr/share/PolicyKit/policy/org.freedesktop.policykit.policy1894
/usr/share/dbus-1/system-services/org.freedesktop.PolicyKit.service261
/usr/share/doc/PolicyKit-0.74096
/usr/share/doc/PolicyKit-0.7/AUTHORS34
/usr/share/doc/PolicyKit-0.7/COPYING1214
/usr/share/doc/PolicyKit-0.7/HACKING2824
/usr/share/doc/PolicyKit-0.7/NEWS13717
/usr/share/doc/PolicyKit-0.7/README315
/usr/share/doc/PolicyKit-0.7/TODO2195
/usr/share/man/man1/polkit-action.1.gz999
/usr/share/man/man1/polkit-auth.1.gz1676
/usr/share/man/man1/polkit-config-file-validate.1.gz745
/usr/share/man/man1/polkit-policy-file-validate.1.gz744
/usr/share/man/man5/PolicyKit.conf.5.gz2515
/usr/share/man/man8/PolicyKit.8.gz641
/var/lib/PolicyKit4096
/var/lib/PolicyKit-public4096
/var/lib/misc/PolicyKit.reload0
/var/run/PolicyKit4096
Component of
Page:
1 through 50 of 531 >>>
Buildroot descending sort Created State
dist-f9-build-114383-17454 2008-01-24 00:33:23 expired
dist-f9-build-114343-17432 2008-01-23 20:29:58 expired
dist-f9-build-114337-17432 2008-01-23 20:03:38 expired
dist-f9-build-114333-17428 2008-01-23 19:33:58 expired
dist-f9-build-114201-17387 2008-01-23 13:40:58 expired
dist-f9-build-114150-17385 2008-01-23 12:47:13 expired
dist-f9-build-114130-17382 2008-01-23 12:33:26 expired
dist-f9-build-114124-17382 2008-01-23 12:31:37 expired
dist-f9-build-114038-17358 2008-01-23 10:38:25 expired
dist-f9-build-114029-17354 2008-01-23 10:14:05 expired
dist-f9-build-114025-17350 2008-01-23 09:58:25 expired
dist-f9-build-113955-17346 2008-01-23 08:44:58 expired
dist-f9-build-113951-17342 2008-01-23 08:41:43 expired
dist-f9-build-113945-17342 2008-01-23 08:21:23 expired
dist-f9-build-113930-17333 2008-01-23 07:46:31 expired
dist-f9-build-113923-17328 2008-01-23 07:33:15 expired
dist-f9-build-113854-17300 2008-01-23 03:40:34 expired
dist-f9-build-113751-17249 2008-01-22 21:42:49 expired
dist-f9-build-113655-17212 2008-01-22 17:22:23 expired
dist-f9-build-113594-17176 2008-01-22 14:54:48 expired
dist-f9-build-113522-17170 2008-01-22 12:10:10 expired
dist-f9-build-113494-17163 2008-01-22 11:35:37 expired
dist-f9-build-113433-17150 2008-01-22 10:09:45 expired
dist-f9-build-113408-17150 2008-01-22 09:46:35 expired
dist-f9-build-113347-17127 2008-01-22 06:34:22 expired
dist-f9-build-113259-17108 2008-01-22 05:14:38 expired
dist-f9-build-113200-17089 2008-01-22 03:13:18 expired
dist-f9-build-113175-17073 2008-01-22 00:05:05 expired
dist-f9-build-113150-17057 2008-01-21 22:25:52 expired
dist-f9-build-113145-17045 2008-01-21 21:37:22 expired
dist-f9-build-113136-17042 2008-01-21 21:12:45 expired
dist-f9-build-113104-17042 2008-01-21 20:57:27 expired
dist-f9-build-113099-17030 2008-01-21 20:28:20 expired
dist-f9-build-113041-17017 2008-01-21 19:06:54 expired
dist-f9-build-112894-16974 2008-01-21 14:08:05 expired
dist-f9-build-112879-16969 2008-01-21 13:53:57 expired
dist-f9-build-112858-16969 2008-01-21 13:40:19 expired
dist-f9-build-112848-16965 2008-01-21 13:26:41 expired
dist-f9-build-112842-16965 2008-01-21 13:25:19 expired
dist-f9-build-112835-16965 2008-01-21 13:24:38 expired
dist-f9-build-112825-16965 2008-01-21 13:05:52 expired
dist-f9-build-112756-16950 2008-01-21 11:37:33 expired
dist-f9-build-112752-16950 2008-01-21 11:37:11 expired
dist-f9-build-112674-16933 2008-01-21 10:34:13 expired
dist-f9-build-112668-16933 2008-01-21 10:30:01 expired
dist-f9-build-112657-16927 2008-01-21 10:24:24 expired
dist-f9-build-112634-16918 2008-01-21 09:44:47 expired
dist-f9-build-112613-16912 2008-01-21 09:15:45 expired
dist-f9-build-112602-16910 2008-01-21 09:04:22 expired
dist-f9-build-112583-16904 2008-01-21 08:48:18 expired