Fri, 10 Jul 2020 22:57:40 UTC

Information for RPM xmlsec1-nss-devel-1.2.18-3.fc18.i686.rpm

ID3260160
Namexmlsec1-nss-devel
Version1.2.18
Release3.fc18
Epoch
Archi686
SummaryNSS crypto plugin for XML Security Library
DescriptionLibraries, includes, etc. for developing XML Security applications with NSS.
Build Time2012-07-22 14:12:15 GMT
Size12,296
c5d6d21f2ac4c3b7ead1ff73c9542dd7
LicenseMIT
Buildrootf18-build-1417413-228608
Provides
pkgconfig(xmlsec1-nss) = 1.2.18
xmlsec1-nss-devel = 1.2.18-3.fc18
xmlsec1-nss-devel(x86-32) = 1.2.18-3.fc18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
nspr-devel
nss-devel >= 3.2
pkgconfig(libxml-2.0) >= 2.7.4
pkgconfig(libxslt) >= 1.0.20
pkgconfig(nspr) >= 1.4
pkgconfig(nss) >= 1.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xmlsec1-devel = 1.2.18-3.fc18
xmlsec1-nss = 1.2.18-3.fc18
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/xmlsec1/xmlsec/nss4,096
/usr/include/xmlsec1/xmlsec/nss/app.h7,365
/usr/include/xmlsec1/xmlsec/nss/bignum.h1,027
/usr/include/xmlsec1/xmlsec/nss/crypto.h14,017
/usr/include/xmlsec1/xmlsec/nss/keysstore.h1,576
/usr/include/xmlsec1/xmlsec/nss/pkikeys.h1,214
/usr/include/xmlsec1/xmlsec/nss/symbols.h4,898
/usr/include/xmlsec1/xmlsec/nss/x509.h3,855
/usr/lib/pkgconfig/xmlsec1-nss.pc489
Component of No Buildroots