Wed, 25 May 2022 19:28:19 UTC

Information for RPM python-auth-credential-0.6-3.fc18.noarch.rpm

ID3282145
Namepython-auth-credential
Version0.6
Release3.fc18
Epoch
Archnoarch
SummaryPython abstraction of a credential
DescriptionThis module offers an abstraction of a credential, i.e. something that can be used to authenticate. It allows the creation and manipulation of credentials. In particular, it defines a standard string representation (so that credentials can be given to external programs as command line options), a standard structured representation (so that credentials can be stored in structured configuration files or using JSON) and "preparators" that can transform credentials into ready-to-use data for well known targets. The python module auth.credential is compatible with the Perl module Authen::Credential.
Build Time2012-08-04 03:46:01 GMT
Size17.45 KB
807dc1371e0a6cfcfa9d14fba9c7ef8c
LicenseASL 2.0
Buildrootf18-build-1428181-231612
Provides
python-auth-credential = 0.6-3.fc18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 37 of 37
Name ascending sort Size
/usr/lib/python2.7/site-packages/auth4.00 KB
/usr/lib/python2.7/site-packages/auth.credential-0.6-py2.7.egg-info1005.00 B
/usr/lib/python2.7/site-packages/auth/__init__.py583.00 B
/usr/lib/python2.7/site-packages/auth/__init__.pyc735.00 B
/usr/lib/python2.7/site-packages/auth/__init__.pyo735.00 B
/usr/lib/python2.7/site-packages/auth/credential4.00 KB
/usr/lib/python2.7/site-packages/auth/credential/__init__.py1023.00 B
/usr/lib/python2.7/site-packages/auth/credential/__init__.pyc1.27 KB
/usr/lib/python2.7/site-packages/auth/credential/__init__.pyo1.27 KB
/usr/lib/python2.7/site-packages/auth/credential/credential.py8.51 KB
/usr/lib/python2.7/site-packages/auth/credential/credential.pyc9.43 KB
/usr/lib/python2.7/site-packages/auth/credential/credential.pyo9.43 KB
/usr/lib/python2.7/site-packages/auth/credential/error.py181.00 B
/usr/lib/python2.7/site-packages/auth/credential/error.pyc528.00 B
/usr/lib/python2.7/site-packages/auth/credential/error.pyo528.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules4.00 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/__init__.py53.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/__init__.pyc224.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/__init__.pyo224.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/non.py414.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/non.pyc795.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/non.pyo795.00 B
/usr/lib/python2.7/site-packages/auth/credential/modules/plain.py1.28 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/plain.pyc1.82 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/plain.pyo1.82 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/x509.py1.33 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/x509.pyc1.71 KB
/usr/lib/python2.7/site-packages/auth/credential/modules/x509.pyo1.71 KB
/usr/share/doc/python-auth-credential-0.64.00 KB
/usr/share/doc/python-auth-credential-0.6/CHANGES231.00 B
/usr/share/doc/python-auth-credential-0.6/LICENSE549.00 B
/usr/share/doc/python-auth-credential-0.6/README1.51 KB
/usr/share/doc/python-auth-credential-0.6/test4.00 KB
/usr/share/doc/python-auth-credential-0.6/test/__init__.py158.00 B
/usr/share/doc/python-auth-credential-0.6/test/all_tests.py1014.00 B
/usr/share/doc/python-auth-credential-0.6/test/credential_test.py5.31 KB
/usr/share/doc/python-auth-credential-0.6/test/run_tests.py817.00 B
Component of
1 through 8 of 8
Buildroot descending sort Created State
f19-build-1594752-271173 2013-02-17 19:13:44 expired
f18-build-1469454-243288 2012-09-27 15:33:35 expired
f19-build-1469452-243295 2012-09-27 15:32:43 expired
f18-build-1469161-243212 2012-09-27 08:00:48 expired
f19-build-1469160-243217 2012-09-27 07:55:29 expired
f19-build-1469155-243217 2012-09-27 07:25:45 expired
f19-build-1468936-243153 2012-09-26 21:40:55 expired
f18-build-1468932-243155 2012-09-26 21:39:09 expired