Sat, 23 Oct 2021 02:55:34 UTC

Information for RPM netcf-devel-0.2.2-1.fc17.i686.rpm

ID3339097
Namenetcf-devel
Version0.2.2
Release1.fc17
Epoch
Archi686
SummaryDevelopment files for netcf
DescriptionThe netcf-devel package contains libraries and header files for developing applications that use netcf.
Build Time2012-09-07 18:10:50 GMT
Size9,005
b7a1593020311b6746a8bcf04fa66a33
LicenseLGPLv2+
Buildrootf17-build-1455510-239300
Provides
netcf-devel = 0.2.2-1.fc17
netcf-devel(x86-32) = 0.2.2-1.fc17
pkgconfig(netcf) = 0.2.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnetcf.so.1
netcf-libs = 0.2.2-1.fc17
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/netcf.h8,530
/usr/lib/libnetcf.so17
/usr/lib/pkgconfig/netcf.pc200
Component of
1 through 6 of 6
Buildroot descending sort Created State
f17-build-1529602-260942 2012-12-16 19:50:26 expired
f17-build-1524769-259413 2012-12-10 01:02:47 expired
f17-build-1524766-259262 2012-12-10 00:39:45 expired
f17-build-1492107-249883 2012-10-27 22:02:35 expired
f17-build-1476605-245616 2012-10-07 23:59:59 expired
f17-build-1476561-245616 2012-10-07 22:22:57 expired