Fri, 15 Nov 2019 08:05:37 UTC

Information for RPM maliit-framework-gtk2-0.93.0-1.fc17.i686.rpm

ID3450596
Namemaliit-framework-gtk2
Version0.93.0
Release1.fc17
Epoch
Archi686
SummaryDevelopment package for maliit-framework
DescriptionFiles for development with maliit-framework.
Build Time2012-10-29 18:06:12 GMT
Size12481
5e8ae1ed6f4b25a0548b3ce4c596bd44
LicenseLGPLv2
Buildrootf17-build-1493191-250189
Provides
libim-maliit.so
maliit-framework-gtk2 = 0.93.0-1.fc17
maliit-framework-gtk2(x86-32) = 0.93.0-1.fc17
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
libQtCore.so.4
libc.so.6
libc.so.6(GLIBC_2.1.3)
libgdk-x11-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libmaliit-glib-1.0.so.0
libpango-1.0.so.0
maliit-framework = 0.93.0-1.fc17
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/gtk-2.0/2.10.0/immodules/libim-maliit.so23144
Component of No Buildroots