Mon, 18 Oct 2021 06:42:58 UTC

Information for RPM btparser-devel-0.24-1.fc19.i686.rpm

ID3579448
Namebtparser-devel
Version0.24
Release1.fc19
Epoch
Archi686
SummaryDevelopment libraries for btparser
DescriptionDevelopment libraries and headers for btparser.
Build Time2012-12-19 12:50:15 GMT
Size19,244
42ce30895d5382e6b95e58095b91d7e2
LicenseGPLv2+
Buildrootf19-build-1531409-261453
Provides
btparser-devel = 0.24-1.fc19
btparser-devel(x86-32) = 0.24-1.fc19
pkgconfig(btparser) = 0.24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
btparser(x86-32) = 0.24-1.fc19
libbtparser.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/include/btparser4,096
/usr/include/btparser/backtrace.h9,647
/usr/include/btparser/cluster.h3,238
/usr/include/btparser/core-backtrace-oops.h1,142
/usr/include/btparser/core-backtrace-python.h1,069
/usr/include/btparser/core-backtrace.h2,322
/usr/include/btparser/frame.h18,330
/usr/include/btparser/hash_sha1.h2,211
/usr/include/btparser/location.h4,787
/usr/include/btparser/metrics.h6,022
/usr/include/btparser/normalize.h2,550
/usr/include/btparser/sharedlib.h3,111
/usr/include/btparser/strbuf.h4,073
/usr/include/btparser/thread.h7,061
/usr/include/btparser/utils.h8,169
/usr/lib/libbtparser.so20
/usr/lib/pkgconfig/btparser.pc242
Component of
1 through 2 of 2
Buildroot descending sort Created State
f19-build-1532316-261672 2012-12-20 07:34:41 expired
f19-build-1531812-261576 2012-12-19 21:07:32 expired