Mon, 29 Nov 2021 08:47:00 UTC

Information for RPM asterisk-lua-1.8.20.0-1.fc16.x86_64.rpm

ID3648311
Nameasterisk-lua
Version1.8.20.0
Release1.fc16
Epoch
Archx86_64
SummaryLua resources for Asterisk
DescriptionLua resources for Asterisk.
Build Time2013-01-18 19:54:36 GMT
Size131,221
90ed39ad630d85f82e8698f164f742d0
LicenseGPLv2
Buildrootf16-build-1551030-266284
Provides
asterisk-lua = 1.8.20.0-1.fc16
asterisk-lua(x86-64) = 1.8.20.0-1.fc16
config(asterisk-lua) = 1.8.20.0-1.fc16
pbx_lua.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
asterisk = 1.8.20.0-1.fc16
config(asterisk-lua) = 1.8.20.0-1.fc16
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
liblua-5.1.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/etc/asterisk/extensions.lua5,253
/usr/lib64/asterisk/modules/pbx_lua.so28,696
Component of No Buildroots