Sat, 31 Oct 2020 10:56:26 UTC

Information for RPM krb5-server-ldap-1.11.1-4.fc19.x86_64.rpm

ID3812653
Namekrb5-server-ldap
Version1.11.1
Release4.fc19
Epoch
Archx86_64
SummaryThe LDAP storage plugin for the Kerberos 5 KDC
DescriptionKerberos is a network authentication system. The krb5-server package contains the programs that must be installed on a Kerberos 5 key distribution center (KDC). If you are installing a Kerberos 5 KDC, and you wish to use a directory server to store the data for your realm, you need to install this package.
Build Time2013-03-11 20:46:49 GMT
Size157,900
a37ebf22b13359c2965f0aeb47fc803b
LicenseMIT
Buildrootf19-build-1623217-277650
Provides
kldap.so.0()(64bit)
kldap.so.0(HIDDEN)(64bit)
kldap.so.0(kldap_0_MIT)(64bit)
krb5-server-ldap = 1.11.1-4.fc19
krb5-server-ldap(x86-64) = 1.11.1-4.fc19
libkdb_ldap.so.1()(64bit)
libkdb_ldap.so.1(HIDDEN)(64bit)
libkdb_ldap.so.1(kdb_ldap_1_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
krb5-libs = 1.11.1-4.fc19
krb5-server = 1.11.1-4.fc19
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcom_err.so.2()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkadm5srv_mit.so.8()(64bit)
libkadm5srv_mit.so.8(kadm5srv_mit_8_MIT)(64bit)
libkdb5.so.7()(64bit)
libkdb5.so.7(kdb5_7_MIT)(64bit)
libkdb_ldap.so.1()(64bit)
libkdb_ldap.so.1(kdb_ldap_1_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap-2.4.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/kdb/kldap.so11,328
/usr/lib64/libkdb_ldap.so18
/usr/lib64/libkdb_ldap.so.118
/usr/lib64/libkdb_ldap.so.1.0104,312
/usr/sbin/kdb5_ldap_util69,712
/usr/share/doc/krb5-server-ldap-1.11.14,096
/usr/share/doc/krb5-server-ldap-1.11.1/60kerberos.ldif24,520
/usr/share/doc/krb5-server-ldap-1.11.1/kerberos.ldif27,750
/usr/share/doc/krb5-server-ldap-1.11.1/kerberos.schema24,611
/usr/share/man/man8/kdb5_ldap_util.8.gz2,806
Component of No Buildroots