Sat, 31 Oct 2020 10:04:27 UTC

Information for RPM krb5-devel-1.11.1-4.fc19.i686.rpm

ID3812659
Namekrb5-devel
Version1.11.1
Release4.fc19
Epoch
Archi686
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2013-03-11 20:48:15 GMT
Size604,544
6a31bb0233bbb18b77140dde0570dfee
LicenseMIT
Buildrootf19-build-1623218-277650
Provides
krb5-devel = 1.11.1-4.fc19
krb5-devel(x86-32) = 1.11.1-4.fc19
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
keyutils-libs-devel
krb5-libs = 1.11.1-4.fc19
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err-devel
libcom_err.so.2
libdl.so.2
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libk5crypto.so.3
libk5radius.so.0
libkadm5clnt_mit.so.8
libkadm5srv_mit.so.8
libkdb5.so.7
libkeyutils.so.1
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libselinux-devel
libselinux.so.1
libverto-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 73 >>>
Name ascending sort Size
/usr/bin/gss-client23,012
/usr/bin/krb5-config7,043
/usr/bin/sclient10,564
/usr/bin/sim_client10,572
/usr/bin/uuclient14,648
/usr/include/gssapi4,096
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h29,890
/usr/include/gssapi/gssapi_ext.h17,193
/usr/include/gssapi/gssapi_generic.h2,217
/usr/include/gssapi/gssapi_krb5.h11,098
/usr/include/gssapi/mechglue.h1,652
/usr/include/gssrpc4,096
/usr/include/gssrpc/auth.h6,789
/usr/include/gssrpc/auth_gss.h4,840
/usr/include/gssrpc/auth_gssapi.h3,883
/usr/include/gssrpc/auth_unix.h2,896
/usr/include/gssrpc/clnt.h9,660
/usr/include/gssrpc/netdb.h2,442
/usr/include/gssrpc/pmap_clnt.h3,429
/usr/include/gssrpc/pmap_prot.h3,841
/usr/include/gssrpc/pmap_rmt.h2,303
/usr/include/gssrpc/rename.h10,746
/usr/include/gssrpc/rpc.h3,861
/usr/include/gssrpc/rpc_msg.h5,106
/usr/include/gssrpc/svc.h11,595
/usr/include/gssrpc/svc_auth.h3,976
/usr/include/gssrpc/types.h4,983
/usr/include/gssrpc/xdr.h11,779
/usr/include/k5radius.h7,742
/usr/include/kadm54,096
/usr/include/kadm5/admin.h22,813
/usr/include/kadm5/chpass_util_strings.h1,548
/usr/include/kadm5/kadm_err.h4,101
/usr/include/kdb.h58,657
/usr/include/krb54,096
/usr/include/krb5.h402
/usr/include/krb5/kadm5_hook_plugin.h5,763
/usr/include/krb5/krb5.h321,684
/usr/include/krb5/locate_plugin.h2,624
/usr/include/krb5/plugin.h2,090
/usr/include/krb5/preauth_plugin.h26,445
/usr/include/krb5/pwqual_plugin.h4,426
/usr/include/profile.h12,154
/usr/lib/libgssapi_krb5.so21
/usr/lib/libgssrpc.so16
/usr/lib/libk5crypto.so18
/usr/lib/libk5radius.so18
/usr/lib/libkadm5clnt.so19
/usr/lib/libkadm5clnt_mit.so23
Component of
Page:
1 through 50 of 592 >>>
Buildroot descending sort Created State
f20-build-1641102-282576 2013-03-26 21:41:53 expired
f19-build-1641075-282572 2013-03-26 21:17:18 expired
f19-build-1641072-282572 2013-03-26 21:14:58 expired
f20-build-1641067-282564 2013-03-26 20:54:42 expired
f19-build-1641034-282552 2013-03-26 20:13:36 expired
f19-build-1641015-282546 2013-03-26 20:00:34 expired
f20-build-1641013-282548 2013-03-26 19:59:42 expired
f20-build-1641005-282544 2013-03-26 19:50:27 expired
f19-build-1640997-282542 2013-03-26 19:38:55 expired
f20-build-1640995-282540 2013-03-26 19:38:36 expired
f19-build-1640990-282538 2013-03-26 19:35:31 expired
f20-build-1640985-282540 2013-03-26 19:32:40 expired
f19-build-1640925-282524 2013-03-26 18:45:21 expired
f20-build-1640895-282517 2013-03-26 18:24:46 expired
f19-build-1640843-282496 2013-03-26 17:42:05 expired
f20-build-1640764-282482 2013-03-26 16:59:12 expired
f20-build-1640689-282474 2013-03-26 16:28:46 expired
f19-build-1640667-282472 2013-03-26 16:22:44 expired
f20-build-1640664-282470 2013-03-26 16:22:20 expired
f19-build-1640648-282468 2013-03-26 16:16:06 expired
f20-build-1640609-282466 2013-03-26 15:53:11 expired
f20-build-1640605-282463 2013-03-26 15:50:38 expired
f20-build-1640584-282459 2013-03-26 15:40:49 expired
f19-build-1640568-282454 2013-03-26 15:35:29 expired
f20-build-1640550-282453 2013-03-26 15:21:24 expired
f19-build-1640547-282445 2013-03-26 15:19:42 expired
f20-build-1640527-282444 2013-03-26 15:09:33 expired
f19-build-1640514-282437 2013-03-26 14:59:45 expired
f19-build-1640454-282428 2013-03-26 14:22:42 expired
f20-build-1640411-282423 2013-03-26 14:00:31 expired
f20-build-1640354-282409 2013-03-26 13:27:11 expired
f19-build-1640335-282412 2013-03-26 13:20:00 expired
f20-build-1640306-282401 2013-03-26 13:07:00 expired
f19-build-1640287-282404 2013-03-26 12:59:40 expired
f20-build-1640234-282397 2013-03-26 12:37:15 expired
f20-build-1640220-282393 2013-03-26 12:32:06 expired
f19-build-1640213-282394 2013-03-26 12:29:12 expired
f19-build-1640137-282376 2013-03-26 11:45:39 expired
f20-build-1640135-282381 2013-03-26 11:45:38 expired
f20-build-1640087-282362 2013-03-26 11:04:14 expired
f20-build-1639999-282345 2013-03-26 09:58:45 expired
f19-build-1639961-282332 2013-03-26 09:18:03 expired
f19-build-1639925-282322 2013-03-26 08:56:39 expired
f19-build-1639922-282322 2013-03-26 08:54:50 expired
f20-build-1639911-282324 2013-03-26 08:50:49 expired
f19-build-1639908-282322 2013-03-26 08:49:06 expired
f20-build-1639902-282324 2013-03-26 08:46:11 expired
f20-build-1639898-282324 2013-03-26 08:43:13 expired
f19-build-1639868-282318 2013-03-26 08:30:15 expired
f20-build-1639866-282320 2013-03-26 08:29:55 expired