Mon, 26 Jul 2021 19:14:43 UTC

Information for RPM python-magic-4.21-5.fc8.i386.rpm

ID384180
Namepython-magic
Version4.21
Release5.fc8
Epoch
Archi386
SummaryPython bindings for the libmagic API
DescriptionThis package contains the Python bindings to allow access to the libmagic API. The libmagic library is also used by the familiar file(1) command.
Build Time2008-01-29 08:58:26 GMT
Size18,483
7d4ea3dd5efb6a8952ca065f80181efd
LicenseBSD
Buildrootdist-f8-build-116915-18400
Provides
magic.so
python-magic = 4.21-5.fc8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
file = 4.21-5.fc8
libc.so.6
libc.so.6(GLIBC_2.1.3)
libmagic.so.1
libpthread.so.0
libpython2.5.so.1.0
python(abi) = 2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/python2.5/site-packages/magic.so9,456
/usr/share/doc/python-magic-4.214,096
/usr/share/doc/python-magic-4.21/LEGAL.NOTICE1,656
/usr/share/doc/python-magic-4.21/README810
/usr/share/doc/python-magic-4.21/example.py226
Component of No Buildroots