Tue, 12 Nov 2019 18:15:49 UTC

Information for RPM python-kerberos-1.1-11.fc20.armv7hl.rpm

ID4167768
Namepython-kerberos
Version1.1
Release11.fc20
Epoch
Archarmv7hl
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos.framework, and instead offer a limited set of functions that do what is needed for client/serverKerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>. Much of the C-code here is adapted from Apache's mod_auth_kerb-5.0rc7.
Build Time2013-07-18 13:16:15 GMT
Size22000
490dc226fefe965891ada9bd5aa3f435
LicenseASL 2.0
Provides
python-kerberos = 1.1-11.fc20
python-kerberos(armv7hl-32) = 1.1-11.fc20
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpthread.so.0
libpython2.7.so.1.0
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/python2.7/site-packages/kerberos-1.1-py2.7.egg-info202
/usr/lib/python2.7/site-packages/kerberos.so23592
/usr/share/doc/python-kerberos-1.14096
/usr/share/doc/python-kerberos-1.1/LICENSE11358
/usr/share/doc/python-kerberos-1.1/README.txt2528
/usr/share/doc/python-kerberos-1.1/test.py6943
Component of
1 through 4 of 4
Buildroot descending sort Created State
f20-build-1785918-311529 2013-08-04 01:08:01 expired
f20-build-1774825-311460 2013-08-03 13:26:10 expired
f20-build-1754328-309905 2013-07-28 16:02:43 expired
f20-build-1754320-309897 2013-07-28 15:34:57 expired