Sun, 15 Sep 2019 14:11:01 UTC

Information for RPM npm-1.3.6-4.el6.noarch.rpm

ID4314097
Namenpm
Version1.3.6
Release4.el6
Epoch
Archnoarch
SummaryNode.js Package Manager
Descriptionnpm is a package manager for node.js. You can use it to install and publish your node programs. It manages dependencies and does other cool stuff.
Build Time2013-08-08 03:52:14 GMT
Size335732
26de6d8464cd656fc2911360269b8028
LicenseArtistic 2.0
Buildrootdist-6E-epel-build-1807861-312399
Provides
npm = 1.3.6-4.el6
npm(npm) = 1.3.6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/usr/bin/env
/usr/bin/node
nodejs(engine) >= 0.6
npm(abbrev) >= 1.0.4
npm(abbrev) < 1.1
npm(ansi) >= 0.2
npm(ansi) < 0.3
npm(archy) < 1
npm(block-stream) = 0.0.7
npm(child-process-close) >= 0.1.1
npm(child-process-close) < 0.2
npm(chmodr) >= 0.1.0
npm(chmodr) < 0.2
npm(chownr) < 1
npm(cmd-shim) >= 1.1
npm(cmd-shim) < 1.2
npm(editor) = 0.0.4
npm(fstream) >= 0.1.23
npm(fstream) < 0.2
npm(fstream-npm) >= 0.1.3
npm(fstream-npm) < 0.2
npm(glob) >= 3.2.3
npm(glob) < 3.3
npm(graceful-fs) >= 2.0.0
npm(graceful-fs) < 2.1
npm(ini) >= 1.1.0
npm(ini) < 1.2
npm(init-package-json) = 0.0.10
npm(lockfile) >= 0.4.0
npm(lockfile) < 0.5
npm(lru-cache) >= 2.3.0
npm(lru-cache) < 2.4
npm(minimatch) >= 0.2.12
npm(minimatch) < 0.3
npm(mkdirp) >= 0.3.3
npm(mkdirp) < 0.4
npm(node-gyp) >= 0.10.6
npm(node-gyp) < 0.11
npm(nopt) >= 2.1.2
npm(nopt) < 2.2
npm(npm-registry-client) >= 0.2.27
npm(npm-registry-client) < 0.3
npm(npm-user-validate) = 0.0.3
npm(npmconf) >= 0.1.2
npm(npmconf) < 0.2
npm(npmlog) = 0.0.4
npm(once) >= 1.1.1
npm(once) < 1.2
npm(opener) >= 1.3.0
npm(opener) < 1.4
npm(osenv) < 1
npm(read) >= 1.0.4
npm(read) < 1.1
npm(read-installed) >= 0.2.2
npm(read-installed) < 0.3
npm(read-package-json) >= 1.1.0
npm(read-package-json) < 1.2
npm(request) > 2.16
npm(request) < 3
npm(retry) >= 0.6.0
npm(retry) < 0.7
npm(rimraf) >= 2.2.0
npm(rimraf) < 2.3
npm(semver) >= 2.1
npm(semver) < 2.2
npm(sha) >= 1.2.1
npm(sha) < 1.3
npm(slide) >= 1.1.4
npm(slide) < 1.2
npm(tar) >= 0.1.18
npm(tar) < 0.2
npm(uid-number) < 1
npm(which) >= 1
npm(which) < 2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 445 >>>
Name ascending sort Size
/etc/npmignore0
/etc/npmrc0
/usr/bin/npm38
/usr/lib/node_modules/npm4096
/usr/lib/node_modules/npm/bin4096
/usr/lib/node_modules/npm/bin/node-gyp-bin4096
/usr/lib/node_modules/npm/bin/node-gyp-bin/node-gyp89
/usr/lib/node_modules/npm/bin/npm274
/usr/lib/node_modules/npm/bin/npm-cli.js2247
/usr/lib/node_modules/npm/bin/read-package-json.js520
/usr/lib/node_modules/npm/cli.js48
/usr/lib/node_modules/npm/doc24
/usr/lib/node_modules/npm/html29
/usr/lib/node_modules/npm/lib4096
/usr/lib/node_modules/npm/lib/adduser.js3052
/usr/lib/node_modules/npm/lib/bin.js490
/usr/lib/node_modules/npm/lib/bugs.js1281
/usr/lib/node_modules/npm/lib/build.js7324
/usr/lib/node_modules/npm/lib/cache.js37541
/usr/lib/node_modules/npm/lib/completion.js7644
/usr/lib/node_modules/npm/lib/config.js7583
/usr/lib/node_modules/npm/lib/dedupe.js10165
/usr/lib/node_modules/npm/lib/deprecate.js1452
/usr/lib/node_modules/npm/lib/docs.js781
/usr/lib/node_modules/npm/lib/edit.js912
/usr/lib/node_modules/npm/lib/explore.js1077
/usr/lib/node_modules/npm/lib/faq.js136
/usr/lib/node_modules/npm/lib/get.js235
/usr/lib/node_modules/npm/lib/help-search.js6235
/usr/lib/node_modules/npm/lib/help.js5917
/usr/lib/node_modules/npm/lib/init.js966
/usr/lib/node_modules/npm/lib/install.js35424
/usr/lib/node_modules/npm/lib/link.js5062
/usr/lib/node_modules/npm/lib/ls.js9624
/usr/lib/node_modules/npm/lib/npm.js13938
/usr/lib/node_modules/npm/lib/outdated.js4158
/usr/lib/node_modules/npm/lib/owner.js5772
/usr/lib/node_modules/npm/lib/pack.js1626
/usr/lib/node_modules/npm/lib/prefix.js323
/usr/lib/node_modules/npm/lib/prune.js1078
/usr/lib/node_modules/npm/lib/publish.js4145
/usr/lib/node_modules/npm/lib/rebuild.js2128
/usr/lib/node_modules/npm/lib/restart.js64
/usr/lib/node_modules/npm/lib/root.js305
/usr/lib/node_modules/npm/lib/run-script.js3148
/usr/lib/node_modules/npm/lib/search.js8460
/usr/lib/node_modules/npm/lib/set.js276
/usr/lib/node_modules/npm/lib/shrinkwrap.js1883
/usr/lib/node_modules/npm/lib/star.js875
/usr/lib/node_modules/npm/lib/stars.js563
Component of No Buildroots