Thu, 28 May 2020 22:15:05 UTC

Information for RPM kgtk-0.8-2.fc7.x86_64.rpm

ID43432
Namekgtk
Version0.8
Release2.fc7
Epoch
Archx86_64
SummaryAllows Gtk and Qt applications to use KDE's file dialogs
DescriptionThis is an LD_PRELOAD library that allows Gtk and Qt applications (such as Firefox, Evolution, Eclipse, etc) to use KDE's file dialogs. When a Gtk/Qt app is executed, it starts the kdialogd app (if not already started), and communicates with this via a UNIX domain socket. There will only ever be one instance of kdialogd, and all apps communicate with the same instance - and it terminates itself 30 seconds after the last Gtk/Qt app has disconnected.
Build Time2007-01-26 08:01:35 GMT
Size69,815
c87e32aa488008c9fd74812fcc726253
LicenseGPL
Provides
kgtk = 0.8-2.fc7
libkgtk.so()(64bit)
libkqt.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
libDCOP.so.4()(64bit)
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXrender.so.1()(64bit)
libacl.so.1()(64bit)
libart_lgpl_2.so.2()(64bit)
libatk-1.0.so.0()(64bit)
libattr.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libidn.so.11()(64bit)
libkdecore.so.4()(64bit)
libkdefx.so.4()(64bit)
libkdesu.so.4()(64bit)
libkdeui.so.4()(64bit)
libkio.so.4()(64bit)
libkwalletclient.so.1()(64bit)
libm.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpng12.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqt-mt.so.3()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/bin/kgtk-wrapper398
/usr/bin/kqt-wrapper396
/usr/lib64/kgtk4,096
/usr/lib64/kgtk/kdialogd78,920
/usr/lib64/kgtk/kdialogd-wrapper166
/usr/lib64/kgtk/libkgtk.so36,792
/usr/lib64/kgtk/libkqt.so29,400
/usr/share/doc/kgtk-0.84,096
/usr/share/doc/kgtk-0.8/AUTHORS44
/usr/share/doc/kgtk-0.8/COPYING18,009
/usr/share/doc/kgtk-0.8/ChangeLog3,430
/usr/share/doc/kgtk-0.8/README1,111
Component of No Buildroots