Thu, 29 Jul 2021 12:06:42 UTC

Information for RPM libsemanage-2.0.24-1.fc9.ppc.rpm

ID455268
Namelibsemanage
Version2.0.24
Release1.fc9
Epoch
Archppc
SummarySELinux binary policy manipulation library
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libsemanage provides an API for the manipulation of SELinux binary policies. It is used by checkpolicy (the policy compiler) and similar tools, as well as by programs like load_policy that need to perform specific transformations on binary policies such as customizing policy boolean settings.
Build Time2008-02-26 13:21:00 GMT
Size168,733
6654f8ef46d59fb93ba1e9674c867f92
LicenseGPL
Buildrootdist-f9-build-147367-23693
Provides
_semanage.so
config(libsemanage) = 2.0.24-1.fc9
libsemanage = 2.0.24-1.fc9
libsemanage.so.1
libsemanage.so.1(LIBSEMANAGE_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(libsemanage) = 2.0.24-1.fc9
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpython2.5.so.1.0
libselinux.so.1
libsemanage.so.1
libsemanage.so.1(LIBSEMANAGE_1.0)
libsepol.so.1
libustr-1.0.so.1
libustr-1.0.so.1(USTR_1.0)
libustr-1.0.so.1(USTR_1.0.1)
python(abi) = 2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/selinux/semanage.conf1,766
/lib/libsemanage.so.1211,712
/usr/lib/python2.5/site-packages/_semanage.so227,440
/usr/lib/python2.5/site-packages/semanage.py17,735
/usr/lib/python2.5/site-packages/semanage.pyc12,554
/usr/lib/python2.5/site-packages/semanage.pyo12,554
Component of
Page:
1 through 50 of 169 >>>
Buildroot descending sort Created State
dist-f9-build-181753-32057 2008-04-29 11:25:54 expired
dist-f10-build-181747-32064 2008-04-29 11:03:29 expired
dist-f9-build-181656-32026 2008-04-29 00:52:11 expired
dist-f9-build-181609-32010 2008-04-28 21:49:07 expired
dist-f10-build-181588-32011 2008-04-28 21:27:11 expired
dist-f9-build-181584-32010 2008-04-28 21:24:01 expired
dist-f9-build-181552-32002 2008-04-28 20:29:33 expired
dist-f9-build-180705-31804 2008-04-26 02:10:41 expired
dist-f9-build-180660-31788 2008-04-25 20:58:06 expired
dist-f9-build-180556-31762 2008-04-25 19:01:35 expired
dist-f9-build-180482-31757 2008-04-25 17:05:18 expired
dist-f9-build-180420-31738 2008-04-25 15:05:51 expired
dist-f9-build-180153-31679 2008-04-25 03:29:58 expired
dist-f9-build-180028-31648 2008-04-24 21:19:01 expired
dist-f9-build-179966-31640 2008-04-24 20:39:41 expired
dist-f9-build-179524-31528 2008-04-24 08:52:11 expired
dist-f9-build-179286-31470 2008-04-23 19:40:20 expired
dist-f9-build-179236-31457 2008-04-23 18:28:07 expired
dist-f9-build-179142-31438 2008-04-23 17:20:07 expired
dist-f9-build-178463-31400 2008-04-23 09:07:57 expired
dist-f9-build-178309-31400 2008-04-23 07:02:15 expired
dist-f9-build-177891-31349 2008-04-22 20:39:27 expired
dist-f9-build-177882-31349 2008-04-22 20:22:25 expired
dist-f10-build-177821-31341 2008-04-22 18:44:30 expired
dist-f10-build-177795-31334 2008-04-22 18:31:32 expired
dist-f9-build-177732-31324 2008-04-22 17:42:31 expired
dist-f9-build-177420-31308 2008-04-22 00:37:57 expired
dist-f9-build-177407-31302 2008-04-22 00:00:00 expired
dist-f9-build-177276-30906 2008-04-19 17:38:32 expired
dist-f10-build-177127-30909 2008-04-19 09:04:25 expired
dist-f9-build-177105-30906 2008-04-19 07:23:06 expired
dist-f9-build-177063-30879 2008-04-19 02:19:38 expired
dist-f9-build-177035-30879 2008-04-18 23:01:06 expired
dist-f9-build-176980-30846 2008-04-18 20:56:28 expired
dist-f9-build-176961-30846 2008-04-18 20:23:58 expired
dist-f9-build-176953-30836 2008-04-18 20:16:12 expired
dist-f9-build-176933-30836 2008-04-18 20:06:42 expired
dist-f9-build-176897-30813 2008-04-18 17:39:54 expired
dist-f9-build-176733-30719 2008-04-18 13:16:01 expired
dist-f9-build-176559-30664 2008-04-17 21:01:07 expired
dist-f9-build-176509-30638 2008-04-17 19:02:15 expired
dist-f9-build-176466-30617 2008-04-17 17:53:21 expired
dist-f9-build-176389-30591 2008-04-17 15:32:43 expired
dist-f9-build-176291-30543 2008-04-17 10:47:11 expired
dist-f9-build-176198-30543 2008-04-17 04:45:37 expired
dist-f9-build-176097-30484 2008-04-16 22:05:54 expired
dist-f9-build-176071-30484 2008-04-16 21:46:13 expired
dist-f9-build-175934-30455 2008-04-16 19:11:47 expired
dist-f9-build-175693-30385 2008-04-16 10:30:11 expired
dist-f9-build-175688-30385 2008-04-16 10:29:36 expired