Thu, 21 Nov 2019 18:47:44 UTC

Information for RPM hal-cups-utils-0.6.15-1.fc9.x86_64.rpm

ID456874
Namehal-cups-utils
Version0.6.15
Release1.fc9
Epoch
Archx86_64
SummaryHalified CUPS utilities
DescriptionHalified utilities for CUPS: - hal_lpadmin - hal CUPS backend
Build Time2008-02-27 11:55:29 GMT
Size36934
939f4d4b8595d08a1882f590a0b485c6
LicenseGPLv2
Buildrootdist-f9-build-148047-23818
Provides
hal-cups-utils = 0.6.15-1.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/env
/bin/sh
/bin/sh
cups
dbus >= 0.90
hal >= 0.5.0
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libcups.so.2()(64bit)
libdbus-1.so.3()(64bit)
libhal.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
system-config-printer-libs >= 0.7.67
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/etc/rc.d/init.d/cups-config-daemon299
/usr/lib/cups/backend/hal12216
/usr/libexec/hal_lpadmin18813
/usr/share/doc/hal-cups-utils-0.6.154096
/usr/share/doc/hal-cups-utils-0.6.15/AUTHORS104
/usr/share/doc/hal-cups-utils-0.6.15/COPYING43847
/usr/share/doc/hal-cups-utils-0.6.15/ChangeLog10537
/usr/share/doc/hal-cups-utils-0.6.15/NEWS0
/usr/share/doc/hal-cups-utils-0.6.15/README325
/usr/share/hal/fdi/policy/10osvendor/10-hal_lpadmin.fdi856
Component of No Buildroots