Thu, 21 Jan 2021 04:57:21 UTC

Information for RPM globus-gsi-credential-devel-6.0-1.fc19.x86_64.rpm

ID4587798
Nameglobus-gsi-credential-devel
Version6.0
Release1.fc19
Epoch
Archx86_64
SummaryGlobus Toolkit - Globus GSI Credential Library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-credential-devel package contains: Globus GSI Credential Library Development Files
Build Time2013-11-07 05:34:01 GMT
Size11,452
c542bacff25c44a8ac1c05ef7e02542f
LicenseASL 2.0
Buildrootf19-build-1904348-333113
Provides
globus-gsi-credential-devel = 6.0-1.fc19
globus-gsi-credential-devel(x86-64) = 6.0-1.fc19
pkgconfig(globus-gsi-credential) = 6.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel(x86-64) >= 14
globus-core(x86-64) >= 8
globus-gsi-callback-devel(x86-64) >= 4
globus-gsi-cert-utils-devel(x86-64) >= 8
globus-gsi-credential(x86-64) = 6.0-1.fc19
globus-gsi-openssl-error-devel(x86-64) >= 2
globus-gsi-proxy-ssl-devel(x86-64) >= 4
globus-gsi-sysconfig-devel(x86-64) >= 5
libglobus_gsi_credential.so.1()(64bit)
openssl-devel(x86-64)
pkgconfig(globus-common) >= 14
pkgconfig(globus-core) >= 8
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-ssl) >= 4
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(openssl)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/globus/globus_gsi_cred_constants.h4,246
/usr/include/globus/globus_gsi_credential.h11,846
/usr/lib64/libglobus_gsi_credential.so33
/usr/lib64/pkgconfig/globus-gsi-credential.pc555
/usr/share/globus/packages/globus_gsi_credential/gcc64_dev.filelist293
/usr/share/globus/packages/globus_gsi_credential/pkg_data_gcc64_dev.gpt2,330
Component of
1 through 40 of 40
Buildroot descending sort Created State
f19-build-1939437-341785 2013-12-13 10:39:55 expired
f19-build-1939426-341785 2013-12-13 10:36:26 expired
f19-build-1938783-341570 2013-12-12 15:43:00 expired
f19-build-1938185-341392 2013-12-12 02:39:32 expired
f19-build-1935844-340687 2013-12-09 18:00:37 expired
f19-build-1934315-340278 2013-12-07 12:25:46 expired
f19-build-1932422-339905 2013-12-05 13:54:25 expired
f19-build-1932390-339905 2013-12-05 13:45:33 expired
f19-build-1932320-339905 2013-12-05 13:34:22 expired
f19-build-1932240-339905 2013-12-05 13:16:22 expired
f19-build-1932074-339905 2013-12-05 12:47:29 expired
f19-build-1931307-339825 2013-12-04 19:25:05 expired
f19-build-1925851-338288 2013-11-28 15:14:05 expired
f19-build-1924561-338240 2013-11-27 18:44:09 expired
f19-build-1924204-338189 2013-11-27 15:50:12 expired
f19-build-1910176-334871 2013-11-13 22:11:05 expired
f19-build-1908500-334218 2013-11-11 22:45:13 expired
f19-build-1905245-333171 2013-11-07 13:59:28 expired
f19-build-1905209-333171 2013-11-07 13:54:35 expired
f19-build-1905159-333171 2013-11-07 13:43:15 expired
f19-build-1905117-333171 2013-11-07 13:23:12 expired
f19-build-1905078-333171 2013-11-07 13:10:18 expired
f19-build-1905057-333171 2013-11-07 13:03:04 expired
f19-build-1905033-333171 2013-11-07 12:53:34 expired
f19-build-1904882-333171 2013-11-07 11:17:04 expired
f19-build-1904851-333171 2013-11-07 11:09:20 expired
f19-build-1904823-333171 2013-11-07 11:02:52 expired
f19-build-1904803-333171 2013-11-07 10:54:12 expired
f19-build-1904781-333171 2013-11-07 10:45:56 expired
f19-build-1904713-333171 2013-11-07 10:20:32 expired
f19-build-1904701-333171 2013-11-07 10:12:26 expired
f19-build-1904646-333171 2013-11-07 09:54:26 expired
f19-build-1904617-333171 2013-11-07 09:47:55 expired
f19-build-1904605-333171 2013-11-07 09:36:59 expired
f19-build-1904566-333171 2013-11-07 09:28:31 expired
f19-build-1904550-333171 2013-11-07 09:19:47 expired
f19-build-1904530-333171 2013-11-07 09:12:38 expired
f19-build-1904447-333150 2013-11-07 06:46:45 expired
f19-build-1904423-333150 2013-11-07 06:34:16 expired
f19-build-1904391-333150 2013-11-07 06:21:02 expired